Getting Started
Official links and tools
PortalPortal  HomeHome  GlossaryGlossary  CalendarCalendar  FAQFAQ  SearchSearch  RegisterRegister  Log inLog in  
WARLORDS OF DREANOR - RELEASE ON 13.11.2014

FOR THOSE HAVING CONNECTIVITY PROBLEMS CHECK HERE!

Share | 
 

 Unable to validate game version.

View previous topic View next topic Go down 
underdog 
MurlocMurloc

Posts : 41
Joined : 2010-06-08
Male Location : Shanghai

Character in WOW
Server: i dont know how to read it LOL
Name: Underdog/Subfocus/Frostitute
Guild: same as server

  Mon 14 Jun 2010 - 14:09  #
Hey guys,

I just decided to start playin on taiwan wow.

-I created account.

-I changed Realmlist.wtf

-I downloaded the fonts ad extracted.

But when I log in,it says that it cant validate the game version,my wow is at patch 3.1.3.
How do i patch it?
Or do i have to do it manually?



Thx mates
Underdog
bolomas 
AdminAdmin

Posts : 1726
Joined : 2009-05-12
Male Age : 34
Location : Shanghai

Character in WOW
Server: 奥特兰克-CN1(PVP) Horde
Name: Smallearth
Guild: The Crazy waiguorens

  Mon 14 Jun 2010 - 14:14  #
Check the general forum stickies or click the big button " Guides : Play wow in China " in the header of the forum it's all there.

PS : current version is 3.3.3

_________________
When you log on a realm type "/join english" to get in touch with the community members.
WoW English/Chinese glossary (2000+ translated words) found on wow-in-chinese.jfs-web.ch
English speakers are consolidating on the same realm for Cataclysm check this thread
 

Unable to validate game version.

View previous topic  View next topic  Back to top 
Page 1 of 1

Permissions in this forum: You cannot reply to topics in this forum
Foreign community at Chinese World of Warcraft  :: Technical support -
Private forum on Forumotion | © phpBB | Free forum support | Report an abuse | Free forum