Getting Started
Official links and tools
PortalPortal  HomeHome  GlossaryGlossary  CalendarCalendar  FAQFAQ  SearchSearch  RegisterRegister  Log inLog in  
WARLORDS OF DREANOR - RELEASE ON 13.11.2014

FOR THOSE HAVING CONNECTIVITY PROBLEMS CHECK HERE!

Share | 
 

 UI problem

View previous topic View next topic Go down 
cesaryu 
ImpImp

Posts : 10
Joined : 2010-09-09
Male Age : 31
Location : Shanghai

Character in WOW
Server:
Name: Cesar
Guild:

  Fri 10 Sep 2010 - 6:46  #
according to the guide, I had installed successfully and log in the game.

Thank you very much,

on the other hand, i have a problem with addons.

my client is US
server is Chinese
game version 3.2.2.14868

which version of addons I should download? 3.2.2 or 3.5?

I had tried to download the verion 3.2.2 of UI by bigfoot, but always display some error message in the game.
stItCh 
OnyxiaOnyxia

Posts : 865
Joined : 2006-12-16
Male Location : 99% Suzhou and 1% Germany

Character in WOW
Server: MaDuoLan - 马多兰, Menethil-米奈希爾-TW
Name: Juliask-Zobun
Guild: Cow Eaters

  Fri 10 Sep 2010 - 8:27  #
There is a thread about addons here just use the Search function : )

All addons you use Need to be for 3.2, since bigfoot is made for the Chinese Client and its like an addon Pack its normal that it will Not work properly. Just Download the addons u Need from curse.
cesaryu 
ImpImp

Posts : 10
Joined : 2010-09-09
Male Age : 31
Location : Shanghai

Character in WOW
Server:
Name: Cesar
Guild:

  Fri 10 Sep 2010 - 8:52  #
i c, thx
StiXx 
NecromancerNecromancer

Posts : 702
Joined : 2008-06-11
Male Age : 30
Location : Guangzhou / Eindhoven

Character in WOW
Server: 奥特兰克-CN1(PVP)
Name: Avanti
Guild: The Crazy Waiguorens

  Fri 10 Sep 2010 - 9:35  #
I've had the same problem with my Addons just as a tip,

You can download any addon on curse that is released before 8th december 2009 or close to it most of them work good even though it says game version 3.3
Muhan 
WyrmWyrm

Posts : 607
Joined : 2008-05-19
Male
Character in WOW
Server: CN1, PVE, Alliance, Maduolan (玛多兰), Silvermoon (银月)
Name: Loklok, Lokatme, Huntar, Magicjack, Urdead, Warry, Lokabubble, Bloodymerry / Bewitched
Guild: Swiss Bunnies

  Fri 10 Sep 2010 - 12:03  #
It took me some time to find the addons I wanted that worked for me. Curse has a good selection of addons, but you might not find the right versions there. Many have 3.3 and higher that will not work properly, so google or check the authors website of the addon for a certain addon you need, as mentioned needs to be for 3.2.

These are the addons and according versions I use and work with my EU client on Chinese server:

- Titan panel, version 4.3.0.30200
- Grid, version 1.30200.2009081101
- Bartender 4, version 4.4.2
- Recount, version 1085
- Gear Score, version 3.1.17
- DBM, version 4.52
- Atlas Loot, version 5.11.04
Sponsored content 


  Today at 23:53  #
 

UI problem

View previous topic  View next topic  Back to top 
Page 1 of 1

Permissions in this forum: You cannot reply to topics in this forum
Foreign community at Chinese World of Warcraft  :: Technical support -
Forumotion.com | © phpBB | Free forum support | Report an abuse | Free forum