Getting Started
Official links and tools
PortalPortal  HomeHome  GlossaryGlossary  CalendarCalendar  FAQFAQ  SearchSearch  RegisterRegister  Log inLog in  
WARLORDS OF DREANOR - RELEASE ON 13.11.2014

FOR THOSE HAVING CONNECTIVITY PROBLEMS CHECK HERE!

Share | 
 

 [outdated]Cataclysm 4.1.14250 fix : best solution so far

View previous topic View next topic Go down 
Go to page : Previous  1, 2, 3  Next
Rallist 
HarpyHarpy

Posts : 96
Joined : 2010-12-02
Male Location : Shanghai

Character in WOW
Server: Maduolan/Alterac
Name: Rallist/Mootisha
Guild: Cow Eaters/Crazy Waigourens

  Tue 19 Jul 2011 - 11:43  #
Heya guys, anyone using the enGB game version at the moment? Kinda wondering if anyone has had problems with step five of the guide with there being no enGB.dat file in the rar.

I have re-installed the game as i have disks, so im going to see what happens over the next few hours when i can work on it.

+1 to the above post btw...big thanks to all the techie crew Very Happy

/Rallist
bolomas 
AdminAdmin

Posts : 1726
Joined : 2009-05-12
Male Age : 34
Location : Shanghai

Character in WOW
Server: 奥特兰克-CN1(PVP) Horde
Name: Smallearth
Guild: The Crazy waiguorens

  Tue 19 Jul 2011 - 11:45  #
rallist you don't need the dat for english If I'm right.

_________________
When you log on a realm type "/join english" to get in touch with the community members.
WoW English/Chinese glossary (2000+ translated words) found on wow-in-chinese.jfs-web.ch
English speakers are consolidating on the same realm for Cataclysm check this thread
Rallist 
HarpyHarpy

Posts : 96
Joined : 2010-12-02
Male Location : Shanghai

Character in WOW
Server: Maduolan/Alterac
Name: Rallist/Mootisha
Guild: Cow Eaters/Crazy Waigourens

  Tue 19 Jul 2011 - 11:49  #
kool mate, so at step five i will just copy over the 3 files...will i need to follow the part where you edit the .ini file do you think?
bolomas 
AdminAdmin

Posts : 1726
Joined : 2009-05-12
Male Age : 34
Location : Shanghai

Character in WOW
Server: 奥特兰克-CN1(PVP) Horde
Name: Smallearth
Guild: The Crazy waiguorens

  Tue 19 Jul 2011 - 15:28  #
I don't think.

_________________
When you log on a realm type "/join english" to get in touch with the community members.
WoW English/Chinese glossary (2000+ translated words) found on wow-in-chinese.jfs-web.ch
English speakers are consolidating on the same realm for Cataclysm check this thread
Rallist 
HarpyHarpy

Posts : 96
Joined : 2010-12-02
Male Location : Shanghai

Character in WOW
Server: Maduolan/Alterac
Name: Rallist/Mootisha
Guild: Cow Eaters/Crazy Waigourens

  Wed 20 Jul 2011 - 13:18  #
Excellent...gonna head home and try these steps...it's so close i can almost taste it!! Razz

Thanks again Smile

/Ralli
Kadava 
MurlocMurloc

Posts : 43
Joined : 2010-02-05
Male Age : 35
Location : Changchun, Jilin Province

Character in WOW
Server: 主宰之剑
Name: 暗害
Guild: Shadow Ravenz

  Thu 21 Jul 2011 - 14:04  #
Ok all mine is working! though ive a small problem...
anyone else got really really slow loading times? ive a super
computer and never had problems with any game or loading times!
only now with the new wow. When first loading into game its got
to loading bars, a small one and big one. its takes around 10 mins
to finally complete. This also happens with things like Dalaran to
Orgimmer. So is there a reason its doing this?

Thanks.

Edit: ive just even made a new toon and it takes ages to actauly finnaly
create the final one ive chosen. Man this is annoying!
stItCh 
OnyxiaOnyxia

Posts : 865
Joined : 2006-12-16
Male Location : 99% Suzhou and 1% Germany

Character in WOW
Server: MaDuoLan - 马多兰, Menethil-米奈希爾-TW
Name: Juliask-Zobun
Guild: Cow Eaters

  Thu 21 Jul 2011 - 15:17  #
The reason is simple and in every post explained. u are still streaming data from the server to ur client!!!
The dark blue bar is the data downloaded and still downloading so as long as u see it u stream data. The light blue is just the regular game loading bar.

If ur game is fully streamed u will only see a light blue bar and it just takes a few sec as always.
Kadava 
MurlocMurloc

Posts : 43
Joined : 2010-02-05
Male Age : 35
Location : Changchun, Jilin Province

Character in WOW
Server: 主宰之剑
Name: 暗害
Guild: Shadow Ravenz

  Thu 21 Jul 2011 - 15:24  #

Well ive followed everything! im patched to 14250 and its all working! just this slow loading etc...

So,.. how to stop it then? I am sorry but ive seen no guide on about stoping streaming date to the server whatever... :S
Warmaster_Blackhorn 
Bloodscalp TrollBloodscalp Troll

Posts : 355
Joined : 2010-09-08
Male Location : Shanghai

Character in WOW
Server: Alterac澳得兰克 / Arygos亚雷戈斯
Name: Blackhorn, Scribbler, Whitehorn
Guild: Crazy Waiguorens

  Thu 21 Jul 2011 - 15:47  #
Hey Kadava,

If you run launcher.exe in your wow folder and let it finish downloading and installing everything, you won't have the slow loading anymore.

I had the same problem as you until I did that. Now everything runs very smoothly.

DP
Kadava 
MurlocMurloc

Posts : 43
Joined : 2010-02-05
Male Age : 35
Location : Changchun, Jilin Province

Character in WOW
Server: 主宰之剑
Name: 暗害
Guild: Shadow Ravenz

  Thu 21 Jul 2011 - 15:52  #
darthpeanut wrote:
Hey Kadava,

If you run launcher.exe in your wow folder and let it finish downloading and installing everything, you won't have the slow loading anymore.

I had the same problem as you until I did that. Now everything runs very smoothly.

DP

Yeah but that will patch the game! wasnt we told not to patch by 4.0.1b ?
So I run it and let it patch all the way... ? flippin strange that none of the
guides have been updated to newer/later version so we understand better Sad
ReiChina 
HarpyHarpy

Posts : 108
Joined : 2011-02-22
Female Age : 43
Location : Whittier CA

Character in WOW
Server: CN1
Name: BloodRaine/ (hub)Soloman
Guild: Crazy Weiguorens

  Thu 21 Jul 2011 - 16:21  #
Exactly how long does it take to download this game?? We've been downloading since about 10am and we're only of (setup) 0.9/4.9 GB!! At this rate I'll won't get to play for the rest of the week. And it still has 7.8 GB total to download. Is there a reason why it's only downloading at between 20-80KB/s??
stItCh 
OnyxiaOnyxia

Posts : 865
Joined : 2006-12-16
Male Location : 99% Suzhou and 1% Germany

Character in WOW
Server: MaDuoLan - 马多兰, Menethil-米奈希爾-TW
Name: Juliask-Zobun
Guild: Cow Eaters

  Thu 21 Jul 2011 - 17:58  #
First of all u have to consider ur Internet speed. There is one option in the background loader u can try it helped me on Chinese and eu client.

Original the backgroundloader is set to p2p mode. Just switch of that option and u get full speed.
In my case 4M Internet with p2p activated max download speed of 20 to 120 kb/s.
After switching p2p off 450 to 500 kb/s download!
Warmaster_Blackhorn 
Bloodscalp TrollBloodscalp Troll

Posts : 355
Joined : 2010-09-08
Male Location : Shanghai

Character in WOW
Server: Alterac澳得兰克 / Arygos亚雷戈斯
Name: Blackhorn, Scribbler, Whitehorn
Guild: Crazy Waiguorens

  Thu 21 Jul 2011 - 18:12  #
Kadava,
the guide mentions that you can update to either 4.1a or 4.2. You just have to rename 2 extra files with 4.2. I highly recommend doing it that way as I can guarantee it works because that's what I had to do.

Actually, now that I look at the guide again, it seems the part about renaming the files has vanished. Isn't it necessary anymore? Anyway the two files were in the \data and \data\enUS folders. Called ???????14333.mpq and you just add a .bak to the end of the file name to rename them.

ReiChina,
I totally agree that it can be very slow. I first downloaded it at about the same speed as you, but it suddenly jumped to 300+ Kbps once the first 4G had installed and it started the new version of the launcher. Hope things speed up for you.
ReiChina 
HarpyHarpy

Posts : 108
Joined : 2011-02-22
Female Age : 43
Location : Whittier CA

Character in WOW
Server: CN1
Name: BloodRaine/ (hub)Soloman
Guild: Crazy Weiguorens

  Thu 21 Jul 2011 - 19:28  #
Thanks for the heads up stITCH it's up to about 100-200KB/s.

It may not be really fast but at least it's faster now.
WoWLaoWai 
Bloodscalp TrollBloodscalp Troll

Posts : 349
Joined : 2009-09-02

Character in WOW
Server: 玛多兰
Name: Usul / Laowai
Guild: Cow Eaters / Expatriate

  Sat 23 Jul 2011 - 13:05  #
Er, so many LoLz, I was getting frustrated as nothing was working for me. I ran the regular launcher out of frustration 1 time and it said it was downloading an update, I canceled that and after that the enCN launcher worked. No other change was made.

_________________


Madoulan (玛多兰) Alliance || My C- WoW Toons!||My BC Pics||My WLK Pics||
partyboyz 
Edwin Van CleefEdwin Van Cleef

Posts : 61
Joined : 2007-05-10

  Tue 26 Jul 2011 - 9:29  #
Hi! I let my client stream to 100% and followed each step. However, i get an error saying "failed to open required Data\enCN\speech-enCN.MPQ due to missing Wow.mfil"

Any help guys?
Urubaen 
AdminAdmin

Posts : 1480
Joined : 2009-02-26
Male Location : London

Character in WOW
Server: 奥特兰克 - CN1(PVP)
Name: Sandre
Guild: TCW

  Tue 26 Jul 2011 - 10:14  #
partyboyz wrote:
Hi! I let my client stream to 100% and followed each step. However, i get an error saying "failed to open required Data\enCN\speech-enCN.MPQ due to missing Wow.mfil"

Any help guys?

You're not supposed to have an Data\enCN subfolder. Delete it. Next go into the WTF folder and open Config.wtf and edit the line:

Code:


set locale "enCN"

to

Code:


set locale "enUS"*


*depends on your game's version. If it's GB, then enGB. Korean: krKR.
Malabar 
ImpImp

Posts : 19
Joined : 2007-06-29

  Tue 26 Jul 2011 - 12:22  #
Hello everybody,

I have the same problem as Rallist.

I have a French WOW client.
I can login, connect to a server but impossible to see the characters page, it keeps loading and loading.
Sometimes I have time out, sometimes not.

Edit: I don't think the game is frozen since I still have the music and can click on cancel button.
Edit2: The problem doesn't come from the firewall

I did download the full files in streaming but it is still the same loading problem.

Any idea ?

Thanks in advance.

Malabar
Urubaen 
AdminAdmin

Posts : 1480
Joined : 2009-02-26
Male Location : London

Character in WOW
Server: 奥特兰克 - CN1(PVP)
Name: Sandre
Guild: TCW

  Tue 26 Jul 2011 - 16:01  #
Malabar wrote:
Hello everybody,

I have the same problem as Rallist.

I have a French WOW client.
I can login, connect to a server but impossible to see the characters page, it keeps loading and loading.
Sometimes I have time out, sometimes not.

Edit: I don't think the game is frozen since I still have the music and can click on cancel button.
Edit2: The problem doesn't come from the firewall

I did download the full files in streaming but it is still the same loading problem.

Any idea ?

Thanks in advance.

Malabar


Hey Malabar.

Can you tell me what WoW version you have for the un-modified client? If you have 4.1.0.250 like the guide says, I'd suggest you undo all modifications to your original client and let the launcher update to 4.2 . All you have to do then is rename the files that are over 4.1.0.14007 to .bak .
If it's not clear just click the link on the forum banner.


Guys, I honestly think it's trying to download something else. My client is a 4.2 full files updated with the enGB launcher. Did the modifications and the client is still streaming data. But no long loading screens except for Northrend sometimes Wink.
Malabar 
ImpImp

Posts : 19
Joined : 2007-06-29

  Tue 26 Jul 2011 - 16:30  #
Hi again,

Thanks to Urubaen, I double check everything and just see I didn't have the good WOW.exe in the root folder.

I replaced it with the good one.

It is now working thanks.
partyboyz 
Edwin Van CleefEdwin Van Cleef

Posts : 61
Joined : 2007-05-10

  Wed 27 Jul 2011 - 8:53  #
Thanks Urubaen, I am now able to enter the game and play. However, although I updated my game client 100% to patch 4.2, while I'm in game a icon pops up at the top center of my screen indicating that important game data is still being downloaded and the bottom right icon indicates that my game is only 80% download completed. Is this normal?
stItCh 
OnyxiaOnyxia

Posts : 865
Joined : 2006-12-16
Male Location : 99% Suzhou and 1% Germany

Character in WOW
Server: MaDuoLan - 马多兰, Menethil-米奈希爾-TW
Name: Juliask-Zobun
Guild: Cow Eaters

  Wed 27 Jul 2011 - 13:32  #
Yes that normal. The Game Streaming Client only Updates the majority of the Game to Start. There can Be additional Data downloaded in Game. U can See the Status on the System Icon if u hover Ur Mouse over.
marujin 
HarpyHarpy

Posts : 103
Joined : 2010-12-14

Character in WOW
Server:
Name: MaruJin
Guild:

  Wed 27 Jul 2011 - 17:45  #
Step for is confusing for me 0o

i put that stuff in which folder ?


thank u !!
Urubaen 
AdminAdmin

Posts : 1480
Joined : 2009-02-26
Male Location : London

Character in WOW
Server: 奥特兰克 - CN1(PVP)
Name: Sandre
Guild: TCW

  Wed 27 Jul 2011 - 18:09  #
Extract into your WoW folder.
marujin 
HarpyHarpy

Posts : 103
Joined : 2010-12-14

Character in WOW
Server:
Name: MaruJin
Guild:

  Wed 27 Jul 2011 - 18:59  #
Urubaen wrote:
Extract into your WoW folder.


thanks it seems to work just i got some trouble like he dont show me the character I own, no Graphics of them at all just empty frame now

( I mean that start Window where I can make a new Fighter)


is maybe just a start problem ?
Urubaen 
AdminAdmin

Posts : 1480
Joined : 2009-02-26
Male Location : London

Character in WOW
Server: 奥特兰克 - CN1(PVP)
Name: Sandre
Guild: TCW

  Thu 28 Jul 2011 - 5:36  #
It's normal. Your game is still downloading important data. Just wait it out.
Nouveau 
CorpseCorpse

Posts : 4
Joined : 2011-08-01

Character in WOW
Server: 白骨荒野-CN10(PVP), Horde
Name: Margin
Guild: I DO

  Mon 1 Aug 2011 - 19:24  #
FoA: Thanks for the fix & everyone who worked on it.

I log in the server using the Chinese Client when CTM(CN) is on.
I summoned the Water Elemental and it named "水元素"
When AK-48 post a fix, I log in with my US Client the days after.
But the name of my water elemental is still "水元素".
How can I Change it to "Water Elemental"

Does any one know how to solve it?

Many thanks for any help or trying.
stItCh 
OnyxiaOnyxia

Posts : 865
Joined : 2006-12-16
Male Location : 99% Suzhou and 1% Germany

Character in WOW
Server: MaDuoLan - 马多兰, Menethil-米奈希爾-TW
Name: Juliask-Zobun
Guild: Cow Eaters

  Tue 2 Aug 2011 - 2:10  #
The names for demons, pets are premade for Mage they are always Chinese for locks they are random and can be English or Chinese only hunters are able to rename they're pets.
Nouveau 
CorpseCorpse

Posts : 4
Joined : 2011-08-01

Character in WOW
Server: 白骨荒野-CN10(PVP), Horde
Name: Margin
Guild: I DO

  Tue 2 Aug 2011 - 15:28  #
stItCh wrote:
The names for demons, pets are premade for Mage they are always Chinese for locks they are random and can be English or Chinese only hunters are able to rename they're pets.


I summon it with another Mage Character of mine which never log in since 4.1 online, the name is "Water Elemental"
dilannn 
ImpImp

Posts : 14
Joined : 2009-05-12

  Thu 4 Aug 2011 - 18:40  #
Hi Guys,

Just wanted to ask if someone has the fix for MAC OS?
Urubaen 
AdminAdmin

Posts : 1480
Joined : 2009-02-26
Male Location : London

Character in WOW
Server: 奥特兰克 - CN1(PVP)
Name: Sandre
Guild: TCW

  Fri 5 Aug 2011 - 6:40  #
dilannn wrote:
Hi Guys,

Just wanted to ask if someone has the fix for MAC OS?


There's no fix for OS X because the chinese version of WoW in .app does not exist. So we cannot make the changes. Only thing you can do is play via bootcamp.
mcnutface 
RaptorRaptor

Posts : 85
Joined : 2008-03-30
Age : 46

Character in WOW
Server: Beijing 2 - 库尔提拉斯
Name: Mcnutface
Guild:

  Sat 6 Aug 2011 - 12:47  #
2 Quick Questions,

Will I always use encnlaunch to start the game?
If so do I need to do this with it: -guide-to-writing-chinese-in-wow-with-windows-xp-vista

?
Urubaen 
AdminAdmin

Posts : 1480
Joined : 2009-02-26
Male Location : London

Character in WOW
Server: 奥特兰克 - CN1(PVP)
Name: Sandre
Guild: TCW

  Sat 6 Aug 2011 - 13:39  #
mcnutface wrote:
2 Quick Questions,

Will I always use encnlaunch to start the game?
If so do I need to do this with it: -guide-to-writing-chinese-in-wow-with-windows-xp-vista

?

Yes you always use it to launch the game. Not sure for the next part though.
sleepwholelife 
DefiasDefias

Posts : 54
Joined : 2011-01-19
Male Location : Beijing

Character in WOW
Server: 奥特兰克 (Alterac)
Name: Wakka
Guild: The Crazy Waiguorens

  Sun 7 Aug 2011 - 11:39  #
thanks a lot for this simple guide, everything worked from the first try. i just have one question about the stage 4.

Quote :
if you play deDE for instance, you need to find the line data=enUS.dat and change it to data=deDE.dat


i changed this line to ruRu.dat as i play russian version but it needs the dat file as quests now all in english language. so where can i find this dat file or maybe it is possible to make one?

bolomas 
AdminAdmin

Posts : 1726
Joined : 2009-05-12
Male Age : 34
Location : Shanghai

Character in WOW
Server: 奥特兰克-CN1(PVP) Horde
Name: Smallearth
Guild: The Crazy waiguorens

  Mon 8 Aug 2011 - 13:44  #
@sleepwholelife

AK released a new version where you will have to create the .dat yourself if I understand it right :

here is a quote of his post :

Quote :
-------------------------------------------------------
NEW: Capture Mode

What is Capture Mode?
Capture mode allows you to save new packet data if Chinese WoW got an update.
You may:
(1) Have a single locele up-to-date Chinese WoW client.(Remove or move Data\zhCN floder)
(2) Extract WoW.ini from your foreign client. (Data\\locale-.MPQ) Compress it into Data\Cache\enCN\SoundCache-enCN.MPQ in your Chinese client.
(3) Copy enCN.dll enCNLaunch.exe and enCN.ini to your Chinese WoW folder. Edit enCN.ini, find the line
capture_mode=0
Change it into
capture_mode=1
(4) Use enCNLaunch.exe to start your up-to-date Chinese WoW. Attempt to login.
(5) Exit Chinese WoW. Now you have up-to-date data file generated in your Chinese WoW folder. Copy it into you foreign WoW folder and Enjoy!

the mpq editor you will need to move the wow.ini file can be found here http://www.zezula.net/en/mpq/download.html

_________________
When you log on a realm type "/join english" to get in touch with the community members.
WoW English/Chinese glossary (2000+ translated words) found on wow-in-chinese.jfs-web.ch
English speakers are consolidating on the same realm for Cataclysm check this thread
sleepwholelife 
DefiasDefias

Posts : 54
Joined : 2011-01-19
Male Location : Beijing

Character in WOW
Server: 奥特兰克 (Alterac)
Name: Wakka
Guild: The Crazy Waiguorens

  Mon 8 Aug 2011 - 14:51  #
thanks bolomas
marujin 
HarpyHarpy

Posts : 103
Joined : 2010-12-14

Character in WOW
Server:
Name: MaruJin
Guild:

  Mon 8 Aug 2011 - 17:15  #
Yes need to say too

Big THANKS

its all working

just my Recount is not working

anyone else have that trouble?


also the Mana Bar of my Hunter is now Orange, and no matter how much water i drink it has no effect, thats so weird.



(dont slap me im kidding)
mcnutface 
RaptorRaptor

Posts : 85
Joined : 2008-03-30
Age : 46

Character in WOW
Server: Beijing 2 - 库尔提拉斯
Name: Mcnutface
Guild:

  Wed 10 Aug 2011 - 16:34  #
darthpeanut wrote:
Hey Kadava,

If you run launcher.exe in your wow folder and let it finish downloading and installing everything, you won't have the slow loading anymore.

I had the same problem as you until I did that. Now everything runs very smoothly.

DP

So it was working perfectly before, then I ran the launcher so I wouldn't have to download in game. now I keep getting disconnected from server after trying to log in...Any ideas?
marujin 
HarpyHarpy

Posts : 103
Joined : 2010-12-14

Character in WOW
Server:
Name: MaruJin
Guild:

  Wed 10 Aug 2011 - 21:32  #
mcnutface wrote:
darthpeanut wrote:
Hey Kadava,

If you run launcher.exe in your wow folder and let it finish downloading and installing everything, you won't have the slow loading anymore.

I had the same problem as you until I did that. Now everything runs very smoothly.

DP

So it was working perfectly before, then I ran the launcher so I wouldn't have to download in game. now I keep getting disconnected from server after trying to log in...Any ideas?

this i had too, so i just made the realmlist again and download the latest wow launcher again after that was fine
mcnutface 
RaptorRaptor

Posts : 85
Joined : 2008-03-30
Age : 46

Character in WOW
Server: Beijing 2 - 库尔提拉斯
Name: Mcnutface
Guild:

  Sat 13 Aug 2011 - 9:43  #
marujin wrote:


this i had too, so i just made the realmlist again and download the latest wow launcher again after that was fine

Ok so I didn't have to replace the realmlist as it is the same:

set realmlist cn.logon.warcraftchina.com
set patchlist enUS.patch.battle.net:1119/patch
set realmlistbn ""
set portal cn

And I replaced the launcher and the other files that came with it in the zip but no luck. So I replaced the wow.exe and I am able to get into game. But instead of being 4.2.0 it is 4.1.0 (which I am guessing is what the chinese wow is at) I am guessing that will not cause any problems.

Oh, and can I delete the TOwowCN3.3.5.13930 folder?
bolomas 
AdminAdmin

Posts : 1726
Joined : 2009-05-12
Male Age : 34
Location : Shanghai

Character in WOW
Server: 奥特兰克-CN1(PVP) Horde
Name: Smallearth
Guild: The Crazy waiguorens

  Sat 13 Aug 2011 - 13:30  #
yeah no problem, and yeah you can delete the folder

_________________
When you log on a realm type "/join english" to get in touch with the community members.
WoW English/Chinese glossary (2000+ translated words) found on wow-in-chinese.jfs-web.ch
English speakers are consolidating on the same realm for Cataclysm check this thread
Mr_spoon 
ImpImp

Posts : 17
Joined : 2010-09-23
Male Location : Beijing

  Mon 5 Sep 2011 - 13:30  #
Uhm hey would you mind re-uploading the enCN launcher and the fonts? The links are missing, and it says there are no files.
Mr_spoon 
ImpImp

Posts : 17
Joined : 2010-09-23
Male Location : Beijing

  Tue 6 Sep 2011 - 12:30  #
Oh wait nevermind that.
swankish 
DefiasDefias

Posts : 52
Joined : 2010-10-21

Character in WOW
Server: Kul'Tiras 库尔提拉斯- ch2
Name: Dinosawr
Guild: Laowai Club

  Thu 8 Sep 2011 - 15:08  #
ok so i got it all working *ithink*, but i am stuck at the "logging into game server". i don't think its my connection because i had the cn client earlier today and i could log in... any advice would be great
Urubaen 
AdminAdmin

Posts : 1480
Joined : 2009-02-26
Male Location : London

Character in WOW
Server: 奥特兰克 - CN1(PVP)
Name: Sandre
Guild: TCW

  Thu 8 Sep 2011 - 15:53  #
swankish wrote:
ok so i got it all working *ithink*, but i am stuck at the "logging into game server". i don't think its my connection because i had the cn client earlier today and i could log in... any advice would be great

It's most likely because your client is still downloading additional game data. The fix takes a few minutes to work the first time but you'll continue streaming data in game.
swankish 
DefiasDefias

Posts : 52
Joined : 2010-10-21

Character in WOW
Server: Kul'Tiras 库尔提拉斯- ch2
Name: Dinosawr
Guild: Laowai Club

  Thu 8 Sep 2011 - 22:06  #
ok well i only have about 550 MB until finished. maybe that is it. i hope so.
Marcopolo 
ImpImp

Posts : 20
Joined : 2010-11-09
Male Location : Beijing

Character in WOW
Server: 奥特兰克-CN1(PVP)
Name: Marcopolo
Guild: Crazy Waiguorens

  Wed 14 Sep 2011 - 11:19  #
hey guys the link to the foreign streaming client is broken i think. So my question is how do I update to the right patch, before I apply the fix, and which one is it? because I've been reading all the comments and I still don't have a clue!
Urubaen 
AdminAdmin

Posts : 1480
Joined : 2009-02-26
Male Location : London

Character in WOW
Server: 奥特兰克 - CN1(PVP)
Name: Sandre
Guild: TCW

  Wed 14 Sep 2011 - 12:56  #
Pepsicola wrote:
hey guys the link to the foreign streaming client is broken i think. So my question is how do I update to the right patch, before I apply the fix, and which one is it? because I've been reading all the comments and I still don't have a clue!

Hey there.

Here's the link to all patches. Scroll down to playable client to download the streaming client for your own version. It will stream until 4.0.1 . You can let it update automatically with the Launcher.exe found in your WoW folder until patch 4.2 (you will then have to remove a certain .mpq ; mentioned in the guide) or patch manually until 4.1.0 then apply the fix.

EDIT: url feature failed. Here's the full link: http://www.wowwiki.com/Patch_mirrors
Marcopolo 
ImpImp

Posts : 20
Joined : 2010-11-09
Male Location : Beijing

Character in WOW
Server: 奥特兰克-CN1(PVP)
Name: Marcopolo
Guild: Crazy Waiguorens

  Wed 14 Sep 2011 - 20:33  #
Thanks a lot, I'm downloading the patches right now and I noticed that some of them are zips that contain two files, one .mpq and one .tfil . Now I don't know how to apply patches manually so maybe you could advise me on how to do it?
thanks
bolomas 
AdminAdmin

Posts : 1726
Joined : 2009-05-12
Male Age : 34
Location : Shanghai

Character in WOW
Server: 奥特兰克-CN1(PVP) Horde
Name: Smallearth
Guild: The Crazy waiguorens

  Thu 15 Sep 2011 - 3:53  #
You don't have to apply patches manually, the client will get the files automatically. Just stick to the guide and you are good to go.

_________________
When you log on a realm type "/join english" to get in touch with the community members.
WoW English/Chinese glossary (2000+ translated words) found on wow-in-chinese.jfs-web.ch
English speakers are consolidating on the same realm for Cataclysm check this thread
Sponsored content 


  Today at 3:03  #
 

[outdated]Cataclysm 4.1.14250 fix : best solution so far

View previous topic  View next topic  Back to top 
Page 2 of 3 Go to page : Previous  1, 2, 3  Next

Permissions in this forum: You cannot reply to topics in this forum
Foreign community at Chinese World of Warcraft  :: Technical support -
Free forum | © phpBB | Free forum support | Report an abuse | Free forum