Getting Started
Official links and tools
PortalPortal  HomeHome  GlossaryGlossary  CalendarCalendar  FAQFAQ  SearchSearch  RegisterRegister  Log inLog in  
WARLORDS OF DREANOR - RELEASE ON 13.11.2014

FOR THOSE HAVING CONNECTIVITY PROBLEMS CHECK HERE!

Share | 
 

 4.3 question

View previous topic View next topic Go down 
Gruumsh44 
WyrmWyrm
avatar

Posts : 566
Joined : 2007-06-27
Male Age : 34

Character in WOW
Server: region 4 澳得兰克
Name: Gruumsh
Guild: Crazy WaiGuoRens

  Mon 12 Dec 2011 - 19:10  #
Streaming client should work for this.

Question is,, how do i revert my current files to get the launcher to stream?

Gruumsh44 
WyrmWyrm
avatar

Posts : 566
Joined : 2007-06-27
Male Age : 34

Character in WOW
Server: region 4 澳得兰克
Name: Gruumsh
Guild: Crazy WaiGuoRens

  Tue 13 Dec 2011 - 4:00  #
OK, so i reverted my realmlist to the back up, i reverted my WOW.exe also (backed up the ones needed for china.) and now have an english stream going. after red set up it is about 800MB to finish.

if i have screwed anything up in the end... i have Mals version to tool around with.
Gruumsh44 
WyrmWyrm
avatar

Posts : 566
Joined : 2007-06-27
Male Age : 34

Character in WOW
Server: region 4 澳得兰克
Name: Gruumsh
Guild: Crazy WaiGuoRens

  Tue 13 Dec 2011 - 5:13  #
OK... Updated. and files .BAK ed again... needs launcher!
partyboyz 
Edwin Van CleefEdwin Van Cleef

Posts : 61
Joined : 2007-05-10

  Tue 13 Dec 2011 - 5:21  #
I forgot to backup my USWow files, specifically, wow.exe and the other files replaced by the Cnlauncher files. Can someone help and upload the original USWow files please?
Verilus 
FelhoundFelhound
avatar

Posts : 178
Joined : 2011-08-18
Male Age : 29
Location : Shanghai

Character in WOW
Server: CN1 奥特兰克 - PVP
Name: Gigatab/Tabasco
Guild: Crazy Waiguorens

  Tue 13 Dec 2011 - 5:34  #
all i did was open the launcher and let it stream to 4.3. opened cnlauncher and its updated to 4.3. everyone else seems to be getting other files tho....am i doing sth wrong then? o.O
Gruumsh44 
WyrmWyrm
avatar

Posts : 566
Joined : 2007-06-27
Male Age : 34

Character in WOW
Server: region 4 澳得兰克
Name: Gruumsh
Guild: Crazy WaiGuoRens

  Tue 13 Dec 2011 - 5:44  #
?? well i reverted so i would DL english client only. Patched to their 4.3,, backed up those files and put the wowCN files back in place,, but the enCNLauncher is 4.2.2x , so i dunno what to do next
StiXx 
NecromancerNecromancer
avatar

Posts : 702
Joined : 2008-06-11
Male Age : 31
Location : Guangzhou / Eindhoven

Character in WOW
Server: 奥特兰克-CN1(PVP)
Name: Avanti
Guild: The Crazy Waiguorens

  Tue 13 Dec 2011 - 5:46  #
Wait for new launcher to be posted here, download it and put it in.

Patience is a virtue Smile

PS: Stop making post on everyone of the 4.3 related threads Smile
Verilus 
FelhoundFelhound
avatar

Posts : 178
Joined : 2011-08-18
Male Age : 29
Location : Shanghai

Character in WOW
Server: CN1 奥特兰克 - PVP
Name: Gigatab/Tabasco
Guild: Crazy Waiguorens

  Tue 13 Dec 2011 - 5:51  #
thats weird G =/ my encnlaunch goes to 4.3...unless im doing sth wrong realmlist didnt actually needed to be changed =/


set realmlist cn.logon.warcraftchina.com
set patchlist enUS.patch.battle.net:1119/patch
set realmlistbn ""
set portal cn

thats mine and you can see that patchlist is already set to US. i didnt change anything and just patched with the US launcher =/
Gavy 
SuccubusSuccubus
avatar

Posts : 204
Joined : 2007-11-15
Male Location : Guangzhou

Character in WOW
Server: 奥特兰克
Name: Mytank/Mydin
Guild: The Crazy Waiguorens

  Tue 13 Dec 2011 - 6:21  #
the idea is to upgrade to latest US client and then wait for the launcher patch right????
StiXx 
NecromancerNecromancer
avatar

Posts : 702
Joined : 2008-06-11
Male Age : 31
Location : Guangzhou / Eindhoven

Character in WOW
Server: 奥特兰克-CN1(PVP)
Name: Avanti
Guild: The Crazy Waiguorens

  Tue 13 Dec 2011 - 6:22  #
Gavy 
SuccubusSuccubus
avatar

Posts : 204
Joined : 2007-11-15
Male Location : Guangzhou

Character in WOW
Server: 奥特兰克
Name: Mytank/Mydin
Guild: The Crazy Waiguorens

  Tue 13 Dec 2011 - 6:56  #
my question is do i just change the wow.exe back to the US version (4.2.2.14545) and start launher to let it steam. With Realmlist.wtf as show below? I am worries i am patching a US client with CN file.

set realmlist cn.logon.warcraftchina.com
set patchlist enGB.patch.battle.net:1119/patch
set realmlistbn ""
set portal cn
PleXI 
RaptorRaptor

Posts : 70
Joined : 2011-10-31
Male Age : 27
Location : Tianjin

  Tue 13 Dec 2011 - 7:08  #
yes just unbak your uswow.exe and then start streaming with launcher.
Malice 
Scarlet MonkScarlet Monk
avatar

Posts : 255
Joined : 2011-07-06

Character in WOW
Server: Alterac Valley 奥特兰克, CN 1.
Name: Malice
Guild: Crazy Waiguorens

  Tue 13 Dec 2011 - 11:11  #
anyone else having disconnect issues still?
Sponsored content 


    #
 

4.3 question

View previous topic  View next topic  Back to top 
Page 1 of 1

Permissions in this forum: You cannot reply to topics in this forum
Foreign community at Chinese World of Warcraft  :: Technical support -
Free forum | © phpBB | Free forum support | Report an abuse | Free forum