Getting Started
Official links and tools
PortalPortal  HomeHome  GlossaryGlossary  CalendarCalendar  FAQFAQ  SearchSearch  RegisterRegister  Log inLog in  
WARLORDS OF DREANOR - RELEASE ON 13.11.2014

FOR THOSE HAVING CONNECTIVITY PROBLEMS CHECK HERE!

Share | 
 

 Cannot login: patch 4.3.3-15354?

View previous topic View next topic Go down 
Go to page : 1, 2  Next
Verilus 
FelhoundFelhound

Posts : 178
Joined : 2011-08-18
Male Age : 28
Location : Shanghai

Character in WOW
Server: CN1 奥特兰克 - PVP
Name: Gigatab/Tabasco
Guild: Crazy Waiguorens

  Tue 28 Feb 2012 - 16:59  #
So my wow updated...and now its 4.3.3 (15354) and i cant get in, am i suppose to downgrade?? or does china have its own patch again -_- (was playing happily on mac till now...)
Verilus 
FelhoundFelhound

Posts : 178
Joined : 2011-08-18
Male Age : 28
Location : Shanghai

Character in WOW
Server: CN1 奥特兰克 - PVP
Name: Gigatab/Tabasco
Guild: Crazy Waiguorens

  Tue 28 Feb 2012 - 17:09  #
am i the only one????
Moomba 
CorpseCorpse

Posts : 7
Joined : 2012-02-25

  Tue 28 Feb 2012 - 17:16  #
ahhh~~ SOS! , I just tried to log on my windows wow and i got a msg saying "Launcher cannot obtain patching information. Please check your internet configuration" .. what to do ?? help familia~!

Verilus 
FelhoundFelhound

Posts : 178
Joined : 2011-08-18
Male Age : 28
Location : Shanghai

Character in WOW
Server: CN1 奥特兰克 - PVP
Name: Gigatab/Tabasco
Guild: Crazy Waiguorens

  Tue 28 Feb 2012 - 17:18  #
same thing happened to me at first. then i thought it was my problem and i used repair then launcher was able to update. but now im 4.3.3 and cant log in =O=
zhengruiw02 
CorpseCorpse

Posts : 5
Joined : 2012-02-28
Male Location : Shenzhen,Guangdong Prov.,PRC

Character in WOW
Server: 幽暗沼泽 (CN5) Horde
Name: Henrui
Guild: 学生会

  Tue 28 Feb 2012 - 17:23  #
the same problem~~~ i need some help about this!
I run wow.exe just now and then it turns to launcher forced so my client was update to 4.3.3
Moomba 
CorpseCorpse

Posts : 7
Joined : 2012-02-25

  Tue 28 Feb 2012 - 17:26  #
yup~ i feel you TT
Verilus 
FelhoundFelhound

Posts : 178
Joined : 2011-08-18
Male Age : 28
Location : Shanghai

Character in WOW
Server: CN1 奥特兰克 - PVP
Name: Gigatab/Tabasco
Guild: Crazy Waiguorens

  Tue 28 Feb 2012 - 17:30  #
pretty amazed that nobody commented on forum on this since its patch day and we usually get very hectic about it Cool but i guess everyone was out doing stuff today =P

good for you! it proves we have lives! ...until one of us comments first...which is me -_-
Gruumsh44 
WyrmWyrm

Posts : 566
Joined : 2007-06-27
Male Age : 33

Character in WOW
Server: region 4 澳得兰克
Name: Gruumsh
Guild: Crazy WaiGuoRens

  Tue 28 Feb 2012 - 17:47  #
well this morning i completed my dailies and a 5 man before heading to work and all was well... some time this evening it says it can not patch to launcher or something odd. Mal is on chinese client because she got the same message.
Urubaen 
AdminAdmin

Posts : 1480
Joined : 2009-02-26
Male Location : London

Character in WOW
Server: 奥特兰克 - CN1(PVP)
Name: Sandre
Guild: TCW

  Tue 28 Feb 2012 - 17:55  #
Give the techies some time; they'll figure it out. More 'positions' for the role of techie are welcome, by the way. Bolomas can't do everything by himself.

P.S. Keep it clean as well. Nobody should triple or quadruple post the same issue. Thanks bounce bounce bounce
Morrowind 
ImpImp

Posts : 10
Joined : 2011-11-12

Character in WOW
Server:
Name:
Guild:

  Tue 28 Feb 2012 - 18:02  #
yes, we know, I think we need a new cnENLauncher, help us,AK GOD!
Verilus 
FelhoundFelhound

Posts : 178
Joined : 2011-08-18
Male Age : 28
Location : Shanghai

Character in WOW
Server: CN1 奥特兰克 - PVP
Name: Gigatab/Tabasco
Guild: Crazy Waiguorens

  Tue 28 Feb 2012 - 18:04  #
G, is the chinese client launcher version different? Perhaps we can copy paste the launcher?
evenstar 
CritterCritter

Posts : 2
Joined : 2009-08-09

  Tue 28 Feb 2012 - 18:44  #
Moomba wrote:
ahhh~~ SOS! , I just tried to log on my windows wow and i got a msg saying "Launcher cannot obtain patching information. Please check your internet configuration" .. what to do ?? help familia~!


If you do want to update your client, restore the Launcher.exe with original one.
As current game version in mainland China should still be 4.3.2, it is not recommended to update. You can modify "set patchlist xxxx" in your realmlist.wtf document to a non-existing server address, and log on the game by running WOW.exe with zhCN version of Launcher.exe.
Gruumsh44 
WyrmWyrm

Posts : 566
Joined : 2007-06-27
Male Age : 33

Character in WOW
Server: region 4 澳得兰克
Name: Gruumsh
Guild: Crazy WaiGuoRens

  Tue 28 Feb 2012 - 19:02  #
Verilus wrote:
G, is the chinese client launcher version different? Perhaps we can copy paste the launcher?

4.3.2.15211 Chinese Launcher

now, i have changed launchers,exe,realmlist back and tried to launch... same message. now maybe i lost some of my old files... but maybe i also need the ENlauncherCN.exe again.
Snipelord 
DefiasDefias

Posts : 51
Joined : 2011-07-14

Character in WOW
Server: CN1 Alterac Mountains
Name: Snipelord
Guild: Crazy Waiguorens

  Tue 28 Feb 2012 - 19:28  #
G,

If you still have a copy of the wow you were using this morning.

Just amend 2nd line of World of Warcraft\Data\enUS\realmlist.wtf (w/c evenstar stated above)

should look like this:

set realmlist cn.logon.warcraftchina.com
set patchlist xxxx
set realmlistbn ""
set portal cn
stItCh 
OnyxiaOnyxia

Posts : 865
Joined : 2006-12-16
Male Location : 99% Suzhou and 1% Germany

Character in WOW
Server: MaDuoLan - 马多兰, Menethil-米奈希爾-TW
Name: Juliask-Zobun
Guild: Cow Eaters

  Tue 28 Feb 2012 - 19:30  #
Guys there is no need anymore for aks fix. Us has been updated to 4.3.3 so if your patchlist was set to us u got screwed one day earlier and propably just have to wait for the Chinese client to update to same version. I just loged off and all is fine on eu client with Chinese patchlist. I cannot try at the moment as my client is not patched, but I suggest u try to change also the bnet.dll and old Chinese wow.exe and see if it works. Since launcher and wow exe are related to each other.

The patch was only a minor update so that might work.

Btw what do you have inside your realist ?
Gruumsh44 
WyrmWyrm

Posts : 566
Joined : 2007-06-27
Male Age : 33

Character in WOW
Server: region 4 澳得兰克
Name: Gruumsh
Guild: Crazy WaiGuoRens

  Tue 28 Feb 2012 - 19:37  #
Snipelord wrote:
G,

If you still have a copy of the wow you were using this morning.

Just amend 2nd line of World of Warcraft\Data\enUS\realmlist.wtf (w/c evenstar stated above)

should look like this:

set realmlist cn.logon.warcraftchina.com
set patchlist xxxx
set realmlistbn ""
set portal cn

didnt work,
Will have to wait on more info. not cool.
Snipelord 
DefiasDefias

Posts : 51
Joined : 2011-07-14

Character in WOW
Server: CN1 Alterac Mountains
Name: Snipelord
Guild: Crazy Waiguorens

  Tue 28 Feb 2012 - 19:49  #
hmmmn.. Mine worked.

have you updated to 4.3.3 ?

If you have updated to 4.3.3 you need to downgrade back to 4.3.2 then get a copy of launcher.exe (chinese) from a recent post about 4.3.2 (this will make your wow same as a few days ago) then modify realmlist as per above.


I tried this in an updated 4.3.3 and it did not work.

even changing the wow.exe and launcher.exe back to 4.3.2 did not work as well

pancomido 
CorpseCorpse

Posts : 6
Joined : 2012-01-13

  Tue 28 Feb 2012 - 20:15  #
That worked, Snipelord, thanks! (I didn't update to 4.3.3, I just got the message saying it couldn't find patch information when launching with WoW.exe.)

For those looking for the Chinese Launcher.exe:

http://wow-in-chinese.forum2jeux.com/t2377-cataclysm-43215211-feb-7-2012-working#22370
Gruumsh44 
WyrmWyrm

Posts : 566
Joined : 2007-06-27
Male Age : 33

Character in WOW
Server: region 4 澳得兰克
Name: Gruumsh
Guild: Crazy WaiGuoRens

  Tue 28 Feb 2012 - 20:33  #
ok went and redid the launcher and realmlist with xxxx... no glory, keeps asking me to check my internet connection because it couldnt find patch info.. back to it in the morn.
Mican 
RaptorRaptor

Posts : 63
Joined : 2010-08-25

Character in WOW
Server: 亚蕾戈斯
Name: Tora, Reiza
Guild: TCW

  Tue 28 Feb 2012 - 23:19  #
evenstar wrote:

If you do want to update your client, restore the Launcher.exe with original one.
As current game version in mainland China should still be 4.3.2, it is not recommended to update. You can modify "set patchlist xxxx" in your realmlist.wtf document to a non-existing server address, and log on the game by running WOW.exe with zhCN version of Launcher.exe.

This worked for me..thanks.

Does anyone happen to have the original (english version) Launcher?
Gruumsh44 
WyrmWyrm

Posts : 566
Joined : 2007-06-27
Male Age : 33

Character in WOW
Server: region 4 澳得兰克
Name: Gruumsh
Guild: Crazy WaiGuoRens

  Wed 29 Feb 2012 - 3:33  #
set patchlist xxxx,,, ok explain... do i need to type xxxx or?
Snipelord 
DefiasDefias

Posts : 51
Joined : 2011-07-14

Character in WOW
Server: CN1 Alterac Mountains
Name: Snipelord
Guild: Crazy Waiguorens

  Wed 29 Feb 2012 - 3:48  #
you can copy paste this to your realmlist then save:

set realmlist cn.logon.warcraftchina.com
set patchlist xxxx
set realmlistbn ""
set portal cn
Snipelord 
DefiasDefias

Posts : 51
Joined : 2011-07-14

Character in WOW
Server: CN1 Alterac Mountains
Name: Snipelord
Guild: Crazy Waiguorens

  Wed 29 Feb 2012 - 3:50  #
by the way G,

I remember you making 3 copies of the working modified US game which you worked hard for during 4.3.2

If one of those is still intact you can use that copy and just edit realmist
stItCh 
OnyxiaOnyxia

Posts : 865
Joined : 2006-12-16
Male Location : 99% Suzhou and 1% Germany

Character in WOW
Server: MaDuoLan - 马多兰, Menethil-米奈希爾-TW
Name: Juliask-Zobun
Guild: Cow Eaters

  Wed 29 Feb 2012 - 3:54  #
Gruumsh just copy from Malice chinese client the chinese set patchlist line. I dont believe set patchlist xxxx or an empty line will work at all.
Gruumsh44 
WyrmWyrm

Posts : 566
Joined : 2007-06-27
Male Age : 33

Character in WOW
Server: region 4 澳得兰克
Name: Gruumsh
Guild: Crazy WaiGuoRens

  Wed 29 Feb 2012 - 4:02  #
lets recap. i have the proper launcher, have the proper exe as far as i can tell... and i have tried both copying CN realmlist lines and the set xxxx... still same message.
Snipelord 
DefiasDefias

Posts : 51
Joined : 2011-07-14

Character in WOW
Server: CN1 Alterac Mountains
Name: Snipelord
Guild: Crazy Waiguorens

  Wed 29 Feb 2012 - 4:10  #
recap for US client patch:

My copy is US client.

I think we both patched and modified it the same way during 4.3 to 4.3.2 where you patch the us client upto 4.3.2 the changed the realmlist lines 1 and 4 to route to china and cliked obtained the launcher.exe (chinese) by logining to wow then getting an update page until it fails. (this was the working modified client before tuesday's maintenance)

With above copy when you try to login should give you a small error box and will not continue to main login page.

The workaround I followed was just edit 2nd line of realmlist then tried to launch wow.exe and was able to goto main login page.
Gruumsh44 
WyrmWyrm

Posts : 566
Joined : 2007-06-27
Male Age : 33

Character in WOW
Server: region 4 澳得兰克
Name: Gruumsh
Guild: Crazy WaiGuoRens

  Wed 29 Feb 2012 - 4:26  #
ya i have done the same things. Now i have tried editing 2 different ways.

the xxxx way for the 2nd line.
and copying the chinese.

now maybe something happened to my exe... but my launcher is correct.

otherwise i am unsure.
Snipelord 
DefiasDefias

Posts : 51
Joined : 2011-07-14

Character in WOW
Server: CN1 Alterac Mountains
Name: Snipelord
Guild: Crazy Waiguorens

  Wed 29 Feb 2012 - 4:33  #
did you upgrade your copy to 4.3.3 then tried to downgrade it back?

your wow.exe might not be 4.3.2

has mal's last working copy been touched? If not, try with that one just backup the realmlist before editing

Gruumsh44 
WyrmWyrm

Posts : 566
Joined : 2007-06-27
Male Age : 33

Character in WOW
Server: region 4 澳得兰克
Name: Gruumsh
Guild: Crazy WaiGuoRens

  Wed 29 Feb 2012 - 4:36  #
exe still says 4.3.2.xxx

there was no update. i have 2 copies on my comp, a 3rd on an external. then Mals.

should i update?
Snipelord 
DefiasDefias

Posts : 51
Joined : 2011-07-14

Character in WOW
Server: CN1 Alterac Mountains
Name: Snipelord
Guild: Crazy Waiguorens

  Wed 29 Feb 2012 - 4:43  #
i see.


hmmmn why not working for you


best no to upadte to 4.3.3 since china is still 4.3.2
Morrowind 
ImpImp

Posts : 10
Joined : 2011-11-12

Character in WOW
Server:
Name:
Guild:

  Wed 29 Feb 2012 - 5:34  #
It's really working by "set patchlist xxxx", just "xxxx",wicked!
in addition, i uss the Chinese launcher.exe, and start game from wow.exe.
I didnt up to 4.3.3.

hope useful for you guys


Last edited by Morrowind on Wed 29 Feb 2012 - 5:39; edited 1 time in total
dawei 
ImpImp

Posts : 12
Joined : 2012-02-29
Male Age : 37
Location : Zhuhai

Character in WOW
Server:
Name:
Guild:

  Wed 29 Feb 2012 - 5:36  #
Hello,

Unfortunately, my client updated to 4.3.3.15354 yesterday. I have deleted all MPQ files that I could find with 15354 in the name, and am re-downloading from a 4.0 installer (launcher v 4.2.1.2706).

I have set the following in Data\enUS\realmlist.wtf and WTF\config.wtf

SET locale "enUS"
SET portal "cn"
SET realmList "cn.logon.worldofwarcraft.com"
SET patchlist "cn.version.warcraftchina.com"

Is this the correct way to patch to the version on the CN servers?

Thanks in advance, and love the site Smile

EDIT: I guess not. I had to remove the realmlist.wtf to get around a verification error ("Launcher cannot obtain patching information, please check your Internet connection"). Update then completed.

Using wow.exe still shows ver. 4.3.3, and logging in fails with "Unable to validate game version" :\

What is the recommended way to "roll back" to 4.2?
bolomas 
AdminAdmin

Posts : 1726
Joined : 2009-05-12
Male Age : 34
Location : Shanghai

Character in WOW
Server: 奥特兰克-CN1(PVP) Horde
Name: Smallearth
Guild: The Crazy waiguorens

  Wed 29 Feb 2012 - 6:03  #
Morrowind wrote:
It's really working by "set patchlist xxxx", just "xxxx",wicked!

Strange, my game crash at startup if I change the line into this.

renaming launcher.exe into launcher.exe.bak have the game start but then I have the invalid version message.

I don't have the chinese client installed on this comp so can't do anything until I have things sorted unless someone upload some files.

_________________
When you log on a realm type "/join english" to get in touch with the community members.
WoW English/Chinese glossary (2000+ translated words) found on wow-in-chinese.jfs-web.ch
English speakers are consolidating on the same realm for Cataclysm check this thread
Snipelord 
DefiasDefias

Posts : 51
Joined : 2011-07-14

Character in WOW
Server: CN1 Alterac Mountains
Name: Snipelord
Guild: Crazy Waiguorens

  Wed 29 Feb 2012 - 6:30  #
FAQ

Q: how to patch downgrade?
A: use wow's repair.exe (it will downgrade your patch 1 or 2 patches back)

Q: best way to downgrade back to 4.3.2?
A: upgrade foreign client to latest patch the click repair.exe (when repairs finishes check version of wow.exe if it's the right patch Smile ; if a patch behind click launcher.exe and let it patch but stop it when you reach the desired patch)
lcomet 
CorpseCorpse

Posts : 7
Joined : 2011-12-13

  Wed 29 Feb 2012 - 6:38  #
Snipe,

It doesn't work.

After I using repair.exe, the file version of wow.exe is still 4.3.3-15354
Gruumsh44 
WyrmWyrm

Posts : 566
Joined : 2007-06-27
Male Age : 33

Character in WOW
Server: region 4 澳得兰克
Name: Gruumsh
Guild: Crazy WaiGuoRens

  Wed 29 Feb 2012 - 6:42  #
using my external backup to start fresh
... we shall see
dawei 
ImpImp

Posts : 12
Joined : 2012-02-29
Male Age : 37
Location : Zhuhai

Character in WOW
Server:
Name:
Guild:

  Wed 29 Feb 2012 - 6:45  #
Snipelord wrote:
FAQ

Q: how to patch downgrade?
A: use wow's repair.exe (it will downgrade your patch 1 or 2 patches back)

Q: best way to downgrade back to 4.3.2?
A: upgrade foreign client to latest patch the click repair.exe (when repairs finishes check version of wow.exe if it's the right patch Smile ; if a patch behind click launcher.exe and let it patch but stop it when you reach the desired patch)

Thanks. I tried repair.exe; it detects version 15354, and returns "no problems found," (is this because wow.exe is 4.3.3.15354?). It doesn't downgrade to a lower version.

Removing/renaming wow.exe before running repair.exe causes repair.exe to fail.

Is there a step that I'm missing?
Gruumsh44 
WyrmWyrm

Posts : 566
Joined : 2007-06-27
Male Age : 33

Character in WOW
Server: region 4 澳得兰克
Name: Gruumsh
Guild: Crazy WaiGuoRens

  Wed 29 Feb 2012 - 7:37  #
GOT MINE WORKIN! using the xxxx realmlist. had to get a fresh copy that wasnt online before and copy replace and all that. Mal loading now too.
Snipelord 
DefiasDefias

Posts : 51
Joined : 2011-07-14

Character in WOW
Server: CN1 Alterac Mountains
Name: Snipelord
Guild: Crazy Waiguorens

  Wed 29 Feb 2012 - 7:38  #
1. Find Your World Of Warcraft folder (this is what people call the wow directory) and open it

2. Now Open Up the Data folder

3. Delete the patch.MPQ file and the patch-2.MPQ

4. Go Back To Your Wow Directory and Now Run The Repair Program

5. Choose Reset And Check Files (it should say wow is damaged,something like that)

6. Let it Repair

7. Go multitask while you wait (personal suggestion)

8. When Its Done Start Wow And login it Should Take You Back and Start updating the patches

9. Once Its Up to The Patch you Want Let it install it But then close everything and Dont Let It Continue

10. Change Your Realmlist Again

11. Go To Your Wow Directory And Open The Wow Program and congratulations You downgraded to the patch you wanted

YOU MUST ALWAYS OPEN WOW WITH THE WOW PROGRAM FROM YOUR DIRECTORY
IF YOU WANT TO STAY DOWNGRADED
dawei 
ImpImp

Posts : 12
Joined : 2012-02-29
Male Age : 37
Location : Zhuhai

Character in WOW
Server:
Name:
Guild:

  Wed 29 Feb 2012 - 7:58  #
Snipelord wrote:
3. Delete the patch.MPQ file and the patch-2.MPQ

4. Go Back To Your Wow Directory and Now Run The Repair Program

I have the following files in the Data dir:

Directory of C:\Program Files (x86)\World of Warcraft\Data

Code:
02/29/2012  12:51 PM    <DIR>          .
02/29/2012  12:51 PM    <DIR>          ..
02/28/2012  11:19 PM      148,671,666 alternate.MPQ
02/29/2012  10:38 AM                0 alternate.MPQ.lock
02/29/2012  12:48 PM    3,943,449,151 art.MPQ
02/23/2012  02:07 PM        28,944,487 base-Win.MPQ
02/29/2012  12:51 PM    <DIR>          Cache
02/29/2012  12:51 PM    <DIR>          enUS
02/29/2012  10:21 AM    1,426,718,989 expansion1.MPQ
02/28/2012  09:33 PM    2,689,382,101 expansion2.MPQ
02/28/2012  09:33 PM    1,066,539,834 expansion3.MPQ
02/22/2012  06:15 PM    <DIR>          Interface
02/29/2012  12:49 PM    6,865,839,894 placeholderArchive.temp
02/29/2012  12:48 PM    1,648,276,482 sound.MPQ
02/29/2012  12:48 PM    2,727,921,913 world.MPQ
02/23/2012  07:46 AM      579,358,727 world2.MPQ
02/23/2012  07:46 AM        2,238,823 wow-update-base-15211.MPQ
              12 File(s) 21,127,342,067 bytes
            5 Dir(s)  190,450,139,136 bytes free

Running repair (which detects ver 15354) adds:

02/29/2012 11:15 AM 257,365 wow-update-base-15354.MPQ

And other 115354 MPQs in Updates, Cache, enUS, etc.


Scratch that, I goofed. Those files were not added by repair.exe. However, after deleting them, repair still detects version 15354, and returns "no problems found."

Should I delete 15211 base?

Gavy 
SuccubusSuccubus

Posts : 204
Joined : 2007-11-15
Male Location : Guangzhou

Character in WOW
Server: 奥特兰克
Name: Mytank/Mydin
Guild: The Crazy Waiguorens

  Wed 29 Feb 2012 - 8:11  #
praying that we will have a working solution soon! Thanks guy for the effort!
Snipelord 
DefiasDefias

Posts : 51
Joined : 2011-07-14

Character in WOW
Server: CN1 Alterac Mountains
Name: Snipelord
Guild: Crazy Waiguorens

  Wed 29 Feb 2012 - 8:17  #
hmmmn i hope you have a back up copy before trying to force downgrade.

if you have a back up and have a copy for testing purposes you can experiment which patchXXX.mpq file to delete before running repair.exe.
Snipelord 
DefiasDefias

Posts : 51
Joined : 2011-07-14

Character in WOW
Server: CN1 Alterac Mountains
Name: Snipelord
Guild: Crazy Waiguorens

  Wed 29 Feb 2012 - 8:22  #
can you check you enUS folder if the patchxxx.mpq files are there?
dawei 
ImpImp

Posts : 12
Joined : 2012-02-29
Male Age : 37
Location : Zhuhai

Character in WOW
Server:
Name:
Guild:

  Wed 29 Feb 2012 - 8:23  #
Snipelord wrote:
hmmmn i hope you have a back up copy before trying to force downgrade.

if you have a back up and have a copy for testing purposes you can experiment which patchXXX.mpq file to delete before running repair.exe.

Unfortunately no backup. Launcher is currently re-downloading v. 4.3.3 (enus server). 6 gig to go...

Code:
05:10:23.5424 Launcher version 4.2.1.2706
05:10:23.7436 World of Warcraft version 4.3.3.15354
05:10:26.7512 Starting PatchOnDemand system...
05:10:26.7512 Retrieving torrent information from the server.
05:10:26.9769 Download Tags: Win,enUS

Once it's done, I'll try to break it again.
dawei 
ImpImp

Posts : 12
Joined : 2012-02-29
Male Age : 37
Location : Zhuhai

Character in WOW
Server:
Name:
Guild:

  Wed 29 Feb 2012 - 8:28  #
Snipelord wrote:
can you check you enUS folder if the patchxxx.mpq files are there?

Here is where it places the files (the .lock file are because it's currently updating, I think):

Code:
C:\Program Files (x86)\World of Warcraft>dir /s *15354*
 Directory of C:\Program Files (x86)\World of Warcraft\Data

02/29/2012  01:10 PM          257,365 wow-update-base-15354.MPQ
02/29/2012  01:10 PM                0 wow-update-base-15354.MPQ.lock
              2 File(s)        257,365 bytes

 Directory of C:\Program Files (x86)\World of Warcraft\Data\Cache

02/29/2012  01:11 PM        2,232,297 patch-base-15354.MPQ
02/29/2012  01:11 PM              256 patch-base-15354.MPQ.writeCacheBackup
02/29/2012  01:11 PM              208 SoundCache-patch-15354.MPQ
02/29/2012  01:11 PM              256 SoundCache-patch-15354.MPQ.writeCacheBack
up
              4 File(s)      2,233,017 bytes

 Directory of C:\Program Files (x86)\World of Warcraft\Data\Cache\enUS

02/29/2012  01:11 PM              208 patch-enUS-15354.MPQ
02/29/2012  01:11 PM              256 patch-enUS-15354.MPQ.writeCacheBackup
02/29/2012  01:11 PM              208 SoundCache-patch-enUS-15354.MPQ
02/29/2012  01:11 PM              256 SoundCache-patch-enUS-15354.MPQ.writeCach
eBackup
              4 File(s)            928 bytes

 Directory of C:\Program Files (x86)\World of Warcraft\Data\enUS

02/29/2012  01:10 PM            78,594 wow-update-enUS-15354.MPQ
02/29/2012  01:11 PM                0 wow-update-enUS-15354.MPQ.lock
              2 File(s)        78,594 bytes

 Directory of C:\Program Files (x86)\World of Warcraft\Updates

02/29/2012  01:10 PM        14,550,205 wow-0-15354-Win-final.MPQ
02/29/2012  01:10 PM                0 wow-0-15354-Win-final.MPQ.lock
              2 File(s)    14,550,205 bytes
Snipelord 
DefiasDefias

Posts : 51
Joined : 2011-07-14

Character in WOW
Server: CN1 Alterac Mountains
Name: Snipelord
Guild: Crazy Waiguorens

  Wed 29 Feb 2012 - 8:32  #
you were already able to downgrade to 4.2. if launcher will update it again to latest in one go i think you should stop it and just find a partial patch upto 4.3.2
dawei 
ImpImp

Posts : 12
Joined : 2012-02-29
Male Age : 37
Location : Zhuhai

Character in WOW
Server:
Name:
Guild:

  Wed 29 Feb 2012 - 9:01  #
Snipelord wrote:
you were already able to downgrade to 4.2. if launcher will update it again to latest in one go i think you should stop it and just find a partial patch upto 4.3.2

Hmm. It still thinks it is ver. 4.3.3 (wow.exe is still ver 4.3.3), even though launcher wants to re-download everything. Neutral

I tried overwriting with a 4.2.2.14545 patch found here:

dlh.net/cgi-bin/dlp.cgi?lang=eng&sys=pc&file=wow-4.2.0.14480-to-4.2.2.14545-enus-patchfiles.zip&ref=ps

No change. I think I'll need to find an older wow.exe...
bolomas 
AdminAdmin

Posts : 1726
Joined : 2009-05-12
Male Age : 34
Location : Shanghai

Character in WOW
Server: 奥特兰克-CN1(PVP) Horde
Name: Smallearth
Guild: The Crazy waiguorens

  Wed 29 Feb 2012 - 9:02  #
Ok got it to work even with an updated 4.3.3 client.

first of all you need the 4.3.2 wow.exe and latest chinese launcher. For me the realmlist xxxx trick would just crash my client at startup, can't say why it work for some and not me, but well.

So after backing up your 4.3.3 launcher and wow put the 4.3.2 ones, then before startup rename launcher.exe into launcher.exe.bak, this will start the game without the error message.

Then when your game has started you need to go rename the launcher into launcher.exe, otherwise you'll have the wrong version message.

I'll see if I can make a batch file to automate the thing. At least it work.

Will update the guide soon.

_________________
When you log on a realm type "/join english" to get in touch with the community members.
WoW English/Chinese glossary (2000+ translated words) found on wow-in-chinese.jfs-web.ch
English speakers are consolidating on the same realm for Cataclysm check this thread
dawei 
ImpImp

Posts : 12
Joined : 2012-02-29
Male Age : 37
Location : Zhuhai

Character in WOW
Server:
Name:
Guild:

  Wed 29 Feb 2012 - 9:09  #
bolomas wrote:
Ok got it to work even with an updated 4.3.3 client.

LycheAndCo 
ImpImp

Posts : 17
Joined : 2010-08-25

  Wed 29 Feb 2012 - 9:12  #
Hey .. would it be possible to get a link to the 4.3.2 exe ?

Thanks in advance.

{Edit}

Oops.. Sorry bol mate.. didnt read your post. I will check the guide.

Thanks
Sponsored content 


  Today at 5:51  #
 

Cannot login: patch 4.3.3-15354?

View previous topic  View next topic  Back to top 
Page 1 of 2 Go to page : 1, 2  Next

Permissions in this forum: You cannot reply to topics in this forum
Foreign community at Chinese World of Warcraft  :: Technical support -
Make a forum | © phpBB | Free forum support | Report an abuse | Free forum