Getting Started
Official links and tools
PortalPortal  HomeHome  GlossaryGlossary  CalendarCalendar  FAQFAQ  SearchSearch  RegisterRegister  Log inLog in  
WARLORDS OF DREANOR - RELEASE ON 13.11.2014

FOR THOSE HAVING CONNECTIVITY PROBLEMS CHECK HERE!

Share | 
 

 Patch 4.3.4 on Taiwan Server UNABLE TO VALIDATE GAME VERSION

View previous topic View next topic Go down 
llud 
CritterCritter

Posts : 1
Joined : 2012-04-18

  Wed 18 Apr 2012 - 11:47  #
Hello

I have been out of the game for a while and when I come back the launcher upgraded to the new patch.

After installed I found I cant access into it , all the time it say UNABLE TO VALIDATE GAME VERSION.

The realmlist setting for TW seems fine and I have never had this kind of problem on TW server before this patch.

Any suggestion anyone?

Thanks in advance for your help.
bolomas 
AdminAdmin

Posts : 1726
Joined : 2009-05-12
Male Age : 33
Location : Shanghai

Character in WOW
Server: 奥特兰克-CN1(PVP) Horde
Name: Smallearth
Guild: The Crazy waiguorens

  Wed 18 Apr 2012 - 12:33  #
Don't start the game with the launcher ever, taiwan is always a few days/weeks behind with patches Smile

Check this post, should work for taiwan client as well http://wow-in-chinese.forum2jeux.com/t2377p100-cataclysm-43315354-14-04-2012#23431

_________________
When you log on a realm type "/join english" to get in touch with the community members.
WoW English/Chinese glossary (2000+ translated words) found on wow-in-chinese.jfs-web.ch
English speakers are consolidating on the same realm for Cataclysm check this thread
 

Patch 4.3.4 on Taiwan Server UNABLE TO VALIDATE GAME VERSION

View previous topic  View next topic  Back to top 
Page 1 of 1

Permissions in this forum: You cannot reply to topics in this forum
Foreign community at Chinese World of Warcraft  :: Technical support -
Free forum | © phpBB | Free forum support | Report an abuse | Forumotion