Getting Started
Official links and tools
PortalPortal  HomeHome  GlossaryGlossary  CalendarCalendar  FAQFAQ  SearchSearch  RegisterRegister  Log inLog in  
WARLORDS OF DREANOR - RELEASE ON 13.11.2014

FOR THOSE HAVING CONNECTIVITY PROBLEMS CHECK HERE!

Share | 
 

 client is acting up

View previous topic View next topic Go down 
Mister_Evening 
DefiasDefias

Posts : 52
Joined : 2012-11-03

Character in WOW
Server: Alterac
Name: Kuroko/Fierylove/Not Frozenlove
Guild: The Crazy Waiguoren

  Wed 28 Nov 2012 - 14:01  #
I just tried to log back in, but when I opened my wow this time. It was loading trying to load a patch in chinese.

Now when I open my wow through wow.exe i get the chinese words "install" on my wow.

Anyone else getting this problem?

my launcherdb is set to zhcn
my config is cn too

did china patch to 5.1 already? like in the 1 hour that i went offline? (highly improbably but this is blizzard, they can do wtv they want)
bolomas 
AdminAdmin

Posts : 1726
Joined : 2009-05-12
Male Age : 33
Location : Shanghai

Character in WOW
Server: 奥特兰克-CN1(PVP) Horde
Name: Smallearth
Guild: The Crazy waiguorens

  Wed 28 Nov 2012 - 14:50  #
Tried to enter my login and I landed on the secure code screen. still on 5.0.4

my launcherdb is set on enUS, worth a try?

_________________
When you log on a realm type "/join english" to get in touch with the community members.
WoW English/Chinese glossary (2000+ translated words) found on wow-in-chinese.jfs-web.ch
English speakers are consolidating on the same realm for Cataclysm check this thread
Mister_Evening 
DefiasDefias

Posts : 52
Joined : 2012-11-03

Character in WOW
Server: Alterac
Name: Kuroko/Fierylove/Not Frozenlove
Guild: The Crazy Waiguoren

  Wed 28 Nov 2012 - 15:09  #
yea tried switching to enUS a couple of times got to a patcher screen, but launcher failed after opening

i guess its time to pull out the backup and see if that still works
Sad
Mister_Evening 
DefiasDefias

Posts : 52
Joined : 2012-11-03

Character in WOW
Server: Alterac
Name: Kuroko/Fierylove/Not Frozenlove
Guild: The Crazy Waiguoren

  Wed 28 Nov 2012 - 20:12  #
alright im forced to patch up by chinese battlenet and american as well.

i checked the chinese website for when they are updating 5.1 , they dont give an exact time but they already told people to start patching up.

So I guess I will patch up and see ~.~
Mister_Evening 
DefiasDefias

Posts : 52
Joined : 2012-11-03

Character in WOW
Server: Alterac
Name: Kuroko/Fierylove/Not Frozenlove
Guild: The Crazy Waiguoren

  Wed 28 Nov 2012 - 21:49  #
Alright doesn't work -3-

Actually this has been one of the continuous problems for me. Like even though my launcher.db is set to zhCN. Whenever a new patch in the states rolls out, I always get the patcher screen (in chinese though because its set to zhCN)

I have even tried setting the realmlist.wtf in the data folder to the old chinese one.
Checked config, set to cn.

But since yours is working, I am definitely doing something wrong here. Any ideas?

Thx for the help btw
pouetp0u 
GolemGolem

Posts : 381
Joined : 2007-07-16
Male Location : Shanghai

Character in WOW
Server: 奥特兰克
Name: Pouetpou
Guild: TCW

  Fri 30 Nov 2012 - 6:32  #
Hi there, I have the same problem. So I disable internet on my computer, then I launch the game using WOW.EXE and at log screen I enable the internet connection on my computer and it is working fine.

pwet
bolomas 
AdminAdmin

Posts : 1726
Joined : 2009-05-12
Male Age : 33
Location : Shanghai

Character in WOW
Server: 奥特兰克-CN1(PVP) Horde
Name: Smallearth
Guild: The Crazy waiguorens

  Fri 30 Nov 2012 - 11:47  #
maybe try to rename the launcher.exe before you start the game and then rename it back before you login. I remember once some had to do this.

_________________
When you log on a realm type "/join english" to get in touch with the community members.
WoW English/Chinese glossary (2000+ translated words) found on wow-in-chinese.jfs-web.ch
English speakers are consolidating on the same realm for Cataclysm check this thread
Mister_Evening 
DefiasDefias

Posts : 52
Joined : 2012-11-03

Character in WOW
Server: Alterac
Name: Kuroko/Fierylove/Not Frozenlove
Guild: The Crazy Waiguoren

  Sun 2 Dec 2012 - 16:29  #
Ahh thx i found the solution to it,

I went into my config and i changed
SET installLocale "enUS"
to
SET installLocale "zhCN"

Gruumsh44 
WyrmWyrm

Posts : 566
Joined : 2007-06-27
Male Age : 33

Character in WOW
Server: region 4 澳得兰克
Name: Gruumsh
Guild: Crazy WaiGuoRens

  Tue 4 Dec 2012 - 17:36  #
ok... having this problem now. Tried changing "enUS" to zhCN, tried starting with net off, tried renaming the launcher... keeps directing me to patch in china then bums out.
Sponsored content 


  Today at 21:48  #
 

client is acting up

View previous topic  View next topic  Back to top 
Page 1 of 1

Permissions in this forum: You cannot reply to topics in this forum
Foreign community at Chinese World of Warcraft  :: Technical support -
Free forum | © phpBB | Free forum support | Report an abuse | Free forum