Foreign community at Chinese World of Warcraft

For those who want to play World of Warcraft cheaper on the Chinese realms (in Chinese, English or other languages)
 
PortalPortal  HomeHome  GlossaryGlossary  CalendarCalendar  FAQFAQ  SearchSearch  RegisterRegister  Log inLog in  
WARLORDS OF DREANOR - RELEASE ON 13.11.2014

FOR THOSE HAVING CONNECTIVITY PROBLEMS CHECK HERE!

Share | 
 

 12/11/2012 patch problem

View previous topic View next topic Go down 
meepsuk 
ImpImp

Posts : 11
Joined : 2012-07-18

  Tue 11 Dec 2012 - 4:11  #
I've downloaded todays patch about 6 times already it keeps telling me i need to patch again. Anyone else having this problem?

It doesn't take too long to download maybe about 3 minutes but i'm not sure if i'm downloading lots of small patches or it's the same one i keep getting again and again. Once it's finished it says the game is upto date but then when i load wow it asks me to download again.
LittleTiger 
ImpImp
avatar

Posts : 23
Joined : 2012-12-08
Male Age : 34
Location : Yangshuo (Guangxi) / Belgium

Character in WOW
Server: CN1 Alterac Mountains
Name: Cha
Guild: The Crazy Waiguorens

  Tue 11 Dec 2012 - 5:10  #
If you're using the English client (or another language..), did you revert back to the original (English client's) wow.exe etc. ? Maybe adapt the launcher.db or something as well?
I'm new, just saw the "update" message in WoW.
LittleTiger 
ImpImp
avatar

Posts : 23
Joined : 2012-12-08
Male Age : 34
Location : Yangshuo (Guangxi) / Belgium

Character in WOW
Server: CN1 Alterac Mountains
Name: Cha
Guild: The Crazy Waiguorens

  Tue 11 Dec 2012 - 5:15  #
http://wow-in-chinese.forum2jeux.com/t2628-patch-required-issue

Look here for similar issue with previous small patch Smile I'll try it this way, before attempting something else.

EDIT:
Took me less than one minute to change launcher.db, update (very small), change back and get in-game.
Next time be sure to check previous posts, you'll get help faster that way Wink
meepsuk 
ImpImp

Posts : 11
Joined : 2012-07-18

  Tue 11 Dec 2012 - 9:09  #
Thank you i was in a rush to get ready this morning and not really thinking clear but the link certainly helped.

My launcher.db is always set to enGB not sure why. I loaded up the launcher without doing it through wow it downloaded the patch then i used the wow.exe as usual and it worked like a charm very fast and easy.

Never had this problem with any other patch.
Sponsored content 


    #
 

12/11/2012 patch problem

View previous topic  View next topic  Back to top 
Page 1 of 1

Permissions in this forum: You cannot reply to topics in this forum
Foreign community at Chinese World of Warcraft  :: Technical support -
Free forum | © phpBB | Free forum support | Report an abuse | Free forum