Getting Started
Official links and tools
PortalPortal  HomeHome  GlossaryGlossary  CalendarCalendar  FAQFAQ  SearchSearch  RegisterRegister  Log inLog in  
WARLORDS OF DREANOR - RELEASE ON 13.11.2014

FOR THOSE HAVING CONNECTIVITY PROBLEMS CHECK HERE!

Share | 
 

 I lost the english language!!!

View previous topic View next topic Go down 
Unkim 
DefiasDefias

Posts : 51
Joined : 2011-09-24
Male Location : Ningbo

Character in WOW
Server: Alterac Mountains
Name: Gnomespirit
Guild:

  Sat 30 Mar 2013 - 16:52  #
I changed the language of the game into chinese to show it to my girlfriend and try to recruit her (not successful), and when I wanted to change it back into english... The english dissapeared!

How can I get my english back??

I tried in WTF/config changing SET locale "enCN" into SET locale "enGB", but then it tries to connect me to the eu servers, eventhough I have in Data/enGB/realmlist:
set realmlist cn.logon.warcraftchina.com
set patchlist zhCN.patch.battle.net:1119/patch
set realmlistbn ""
set portal cn


anyone had this problem before?

Thanks in advance
middy8989 
ImpImp

Posts : 14
Joined : 2013-03-29

  Sat 30 Mar 2013 - 20:47  #
change in launcher.db - zhCH to enGB
then in config you should delete SET portal "cn"
then start launcher.exe

the all manipulation you make before in realmlist you should back to normal
Unkim 
DefiasDefias

Posts : 51
Joined : 2011-09-24
Male Location : Ningbo

Character in WOW
Server: Alterac Mountains
Name: Gnomespirit
Guild:

  Sun 31 Mar 2013 - 6:25  #
launcher.db was alright, didn't neet to change anything, and in config.wtf wasn't that line SET portal "cn"...
And when I start the launcher it starts in chinese and again no way to put it back into english...

The only thing seems works to change into english is in config put SET locale "enGB" instead of SET locale "enCN", but I have the connection problem to EU servers eventhough I have already changed the realmlist.wtf

Any idea? Someone had the brilliant idea to change into chinese before and then change into english again?
Urubaen 
AdminAdmin

Posts : 1480
Joined : 2009-02-26
Male Location : London

Character in WOW
Server: 奥特兰克 - CN1(PVP)
Name: Sandre
Guild: TCW

  Sun 31 Mar 2013 - 6:50  #
If config.wtf doesn't have the set portal line, add it in.

It should be:

Code:
Set Portal "cn"


We use Config.wtf to change servers now, not realmlist.wtf . It shouldn't be enCN either, but zhCN.

Finally, never ever start the game with the launcher. Rename it to WoW Launcher.exe.bak.

You should have Set Locale enGB, set portal "cn" , set realmist "cn.logon.warcraftchina.com"
Unkim 
DefiasDefias

Posts : 51
Joined : 2011-09-24
Male Location : Ningbo

Character in WOW
Server: Alterac Mountains
Name: Gnomespirit
Guild:

  Sun 31 Mar 2013 - 10:13  #
Thanks Urubaen, working!
Sponsored content 


  Today at 9:40  #
 

I lost the english language!!!

View previous topic  View next topic  Back to top 
Page 1 of 1

Permissions in this forum: You cannot reply to topics in this forum
Foreign community at Chinese World of Warcraft  :: Technical support -
Free forum | © phpBB | Free forum support | Report an abuse | Free forum