Getting Started
Official links and tools
PortalPortal  HomeHome  GlossaryGlossary  CalendarCalendar  FAQFAQ  SearchSearch  RegisterRegister  Log inLog in  
WARLORDS OF DREANOR - RELEASE ON 13.11.2014

FOR THOSE HAVING CONNECTIVITY PROBLEMS CHECK HERE!

Share | 
 

 cannot stream archived date

View previous topic View next topic Go down 
paosborn 
CorpseCorpse

Posts : 3
Joined : 2013-06-16

  Sun 16 Jun 2013 - 13:46  #
My wife's cousin accidentally clicked the launcher creating the issue, i tried renaming the launcher.db from zhCN to enUS and running the launcher, but it is now stuck at 2/3rd of the way and  wont finish updating, ive checked permissions deleted the battle.net folder, made a new admin account attempted again, re downloaded the final.mpq in the updates folder, still not able to get it to update or run, one of the trouble shooting ideas from blizzard suggested deleting the streaming file error and run the launcher, but still no go, wont get past the updating blizzard launcher. any help is appreciated i just spent like 6 hours to get it to work played for 3 hours just to have him mistakenly mess it up lol no fault of his, i should of fixed it so it didnt load the launcher...

help!

and thank you in advance!
paosborn 
CorpseCorpse

Posts : 3
Joined : 2013-06-16

  Sun 16 Jun 2013 - 18:58  #
with no reply yet ive been playing with it all day, in my data folder i have enUS, zhCN and enGB, when i set locale to enGB it seems to start the game, but it keeps taking me to european servers, i have the config: SET portal "cn" and SET realmist "cn.logon.warcraftchina.com" i have the launcher set to zhCN but still taking me to european servers, i had itt working previusly with the enUS set, but for some reason after the launcher getting touched it keeps telling me cannot stream archived data for ...mpq, now interesting enough i downloaded manaully the correct version of that .mpq from a website, and it now says cannow stream data (next one down on the list) of course i cant find all of those files but i think its odd.. if i can get away with using enGB that would be fine with me but i cant get it to route to cn server
paosborn 
CorpseCorpse

Posts : 3
Joined : 2013-06-16

  Sun 16 Jun 2013 - 19:20  #
and just for kicks before i sleep and someone asks heres my file
Spoiler:
 
Warmaster_Blackhorn 
Bloodscalp TrollBloodscalp Troll

Posts : 355
Joined : 2010-09-08
Male Location : Shanghai

Character in WOW
Server: Alterac澳得兰克 / Arygos亚雷戈斯
Name: Blackhorn, Scribbler, Whitehorn
Guild: Crazy Waiguorens

  Mon 17 Jun 2013 - 16:32  #
Paosborn,

The issue you have is a very annoying one that sometimes seems to be resolved easily and other times just doesn't seem to be able to be fixed.

Some things to try are:
1. Turn off any VPNs or Anti-virus/Firewall programs
2. Disable Peer-to-peer transfers in the launcher
3. Restart the installation from scratch

If none of that works, your best bet is to download the game on another computer and simply copy it across to your computer.

Good luck!

Blackhorn
Urubaen 
AdminAdmin

Posts : 1480
Joined : 2009-02-26
Male Location : London

Character in WOW
Server: 奥特兰克 - CN1(PVP)
Name: Sandre
Guild: TCW

  Mon 17 Jun 2013 - 20:22  #
Most likely that you've got multiple versions of config.wtf lying around, as a result of you setting the locale to enGB. 

Try to set all versions of config.wtf towards China.
Sponsored content 


  Today at 15:27  #
 

cannot stream archived date

View previous topic  View next topic  Back to top 
Page 1 of 1

Permissions in this forum: You cannot reply to topics in this forum
Foreign community at Chinese World of Warcraft  :: Technical support -
Forum create on Forumotion | Games | World of Warcraft | © phpBB | Free forum support | Report an abuse | Forumotion