Getting Started
Official links and tools
PortalPortal  HomeHome  GlossaryGlossary  CalendarCalendar  FAQFAQ  SearchSearch  RegisterRegister  Log inLog in  
WARLORDS OF DREANOR - RELEASE ON 13.11.2014

FOR THOSE HAVING CONNECTIVITY PROBLEMS CHECK HERE!

Share | 
 

 New Hotfix in china [in progress]

View previous topic View next topic Go down 
stItCh 
OnyxiaOnyxia

Posts : 865
Joined : 2006-12-16
Male Location : 99% Suzhou and 1% Germany

Character in WOW
Server: MaDuoLan - 马多兰, Menethil-米奈希爾-TW
Name: Juliask-Zobun
Guild: Cow Eaters

  Sat 14 Sep 2013 - 2:16  #
Morning it seems there is a new hotfix released in china which doesnt match the European version.
Try to update the europe one but it says up to date. Now updating my chinese client to see the diffrence.

Can anybody else confirm this?

GHOST EDIT:

Download link to fixed Wow.exe - Link 1. Link 2.

Fixed Wow.app - Link.

disclaimer: will not work 100%. China seems to be 1 patch ahead of the US/EU servers, thereby confusing the US/EU clients.
danziqi 
MurlocMurloc

Posts : 39
Joined : 2011-11-06
Male Location : Shangrao, Jiangxi

Character in WOW
Server: CN1 (奥特兰克)
Name:
Guild:

  Sat 14 Sep 2013 - 2:19  #
Yes same here...Until now I was not able to update. If I modify the launcher.db to "zhCN", launcher will show a chinese error message.
stItCh 
OnyxiaOnyxia

Posts : 865
Joined : 2006-12-16
Male Location : 99% Suzhou and 1% Germany

Character in WOW
Server: MaDuoLan - 马多兰, Menethil-米奈希爾-TW
Name: Juliask-Zobun
Guild: Cow Eaters

  Sat 14 Sep 2013 - 2:43  #
yes china is one hotfix further then EU, updating my chinese client and see if changing the wow.exe works like in the past
Hermann 
RaptorRaptor

Posts : 82
Joined : 2009-10-07
Male Age : 40
Location : Shanghai

Character in WOW
Server: Alterac, Emercris
Name: Evilyn, Deatheater, Cutuopen, Xena, Hermann, Antipala, Gebirgsjager
Guild: Crazies

  Sat 14 Sep 2013 - 3:56  #
Tja, same here. Only i dont use a chinese version. Hope someone will fix this soon.

Evilyn
Hermann 
RaptorRaptor

Posts : 82
Joined : 2009-10-07
Male Age : 40
Location : Shanghai

Character in WOW
Server: Alterac, Emercris
Name: Evilyn, Deatheater, Cutuopen, Xena, Hermann, Antipala, Gebirgsjager
Guild: Crazies

  Sat 14 Sep 2013 - 4:03  #
Just checked on the official froum - ghere are the patch notes for the hotfixes
http://us.battle.net/wow/en/blog/10932273/54_Hotfixes_September_12-9_12_2013

Hermann
danziqi 
MurlocMurloc

Posts : 39
Joined : 2011-11-06
Male Location : Shangrao, Jiangxi

Character in WOW
Server: CN1 (奥特兰克)
Name:
Guild:

  Sat 14 Sep 2013 - 9:14  #
Updated my Chinese version and replaced the files in my European version. So I can play now.
Unfortunately I have a Mac and cannot upload the exe-files. If somebody need the Mac-Apps just tell me and I'll upload it...
Hermann 
RaptorRaptor

Posts : 82
Joined : 2009-10-07
Male Age : 40
Location : Shanghai

Character in WOW
Server: Alterac, Emercris
Name: Evilyn, Deatheater, Cutuopen, Xena, Hermann, Antipala, Gebirgsjager
Guild: Crazies

  Sat 14 Sep 2013 - 9:27  #
Anybody got already something?
stItCh 
OnyxiaOnyxia

Posts : 865
Joined : 2006-12-16
Male Location : 99% Suzhou and 1% Germany

Character in WOW
Server: MaDuoLan - 马多兰, Menethil-米奈希爾-TW
Name: Juliask-Zobun
Guild: Cow Eaters

  Sat 14 Sep 2013 - 11:05  #
Yes Germany is to slow to update US and UK client are already patched. Just checked again nothing on the German page.

We can still play without the patch but must start the game with the latest chinese Wow.exe


Download and rename the original wow.exe to wowbackup.exe! Copy the Chinese wow.exe into your game folder and play.
Hermann 
RaptorRaptor

Posts : 82
Joined : 2009-10-07
Male Age : 40
Location : Shanghai

Character in WOW
Server: Alterac, Emercris
Name: Evilyn, Deatheater, Cutuopen, Xena, Hermann, Antipala, Gebirgsjager
Guild: Crazies

  Sat 14 Sep 2013 - 13:22  #
Hey Guys,

it is like it always is - last version not backuped.... .
Can somebody put the chinese wow.exe up for upload?
Thxs

Hermann
Hermann 
RaptorRaptor

Posts : 82
Joined : 2009-10-07
Male Age : 40
Location : Shanghai

Character in WOW
Server: Alterac, Emercris
Name: Evilyn, Deatheater, Cutuopen, Xena, Hermann, Antipala, Gebirgsjager
Guild: Crazies

  Sat 14 Sep 2013 - 14:40  #
Looks like there not so many which got this problem.
Solution, as far as i checked it and it is like Jul said:
a.) Rename your eng wow.exe in f.e. wow.exe.bak
b.) Copy the newest chinese wow.exe into the WOW Folder
c.) Start the game with the wow.exe in the folder and enjoy

So now only someone need to upload the latest chinese wow.exe Version. Because I am hell no downloading the whole game in Chinese just to get 1 file Smile

Cheers

Hermann
lypstic 
ImpImp

Posts : 21
Joined : 2013-03-12

  Sat 14 Sep 2013 - 14:58  #
danziqi can you throw the mac files up please
danziqi 
MurlocMurloc

Posts : 39
Joined : 2011-11-06
Male Location : Shangrao, Jiangxi

Character in WOW
Server: CN1 (奥特兰克)
Name:
Guild:

  Sat 14 Sep 2013 - 15:23  #
Here are both World of Warcraft and the Launcher App for Mac (5.4.0 Hotfix):
Rapidshare
Kadava 
MurlocMurloc

Posts : 43
Joined : 2010-02-05
Male Age : 35
Location : Changchun, Jilin Province

Character in WOW
Server: 主宰之剑
Name: 暗害
Guild: Shadow Ravenz

  Sat 14 Sep 2013 - 15:27  #

Hey everyone, I took the change and left my client how it was with the zhCN in the configs and everything. I ran the launcher and it downloaded a new launcher as always and then started downloading the new patch - 900 and something MB in all. I am now on 5.4.0 (17371) and playing wow up to date in China. If you would like proof then feel free to let me know.

ITS SAFE to just run the launcher and download the update. Smile
lypstic 
ImpImp

Posts : 21
Joined : 2013-03-12

  Sat 14 Sep 2013 - 15:47  #
thanks man
Rallist 
HarpyHarpy

Posts : 96
Joined : 2010-12-02
Male Location : Shanghai

Character in WOW
Server: Maduolan/Alterac
Name: Rallist/Mootisha
Guild: Cow Eaters/Crazy Waigourens

  Sat 14 Sep 2013 - 17:17  #
Kadava wrote:

Hey everyone, I took the change and left my client how it was with the zhCN in the configs and everything. I ran the launcher and it downloaded a new launcher as always and then started downloading the new patch - 900 and something MB in all. I am now on 5.4.0 (17371) and playing wow up to date in China. If you would like proof then feel free to let me know.

ITS SAFE to just run the launcher and download the update. Smile
I trird it this way and it really doesn't want to work...I just get a *BONG* noise and an error message.

Could anyone have a crack at uploading the latest chinese Wow.exe please?

Other than that I reckon i just wait for the catch-up?

Cheers :-)

/Ralli
dave2245 
KoboldKobold

Posts : 28
Joined : 2013-09-12
Male Age : 24
Location : Tangshan

Character in WOW
Server: CN2 艾露恩 (Elune)
Name: Jobe
Guild:

  Sun 15 Sep 2013 - 3:21  #
Mine says its updated from the EU part but when i try to connect on the chinese part it just says i need to install a patch, i press restart takes me to the launcher which says i'm up to date, rince repeat :S
Hermann 
RaptorRaptor

Posts : 82
Joined : 2009-10-07
Male Age : 40
Location : Shanghai

Character in WOW
Server: Alterac, Emercris
Name: Evilyn, Deatheater, Cutuopen, Xena, Hermann, Antipala, Gebirgsjager
Guild: Crazies

  Sun 15 Sep 2013 - 3:23  #
Yeah, funny topic.
Mine is the same:
1.) EU is uptodate but
2.) China needs update but
3.) get Error message then.

Hope somebody will upload soon for Windows.

Hermann
stItCh 
OnyxiaOnyxia

Posts : 865
Joined : 2006-12-16
Male Location : 99% Suzhou and 1% Germany

Character in WOW
Server: MaDuoLan - 马多兰, Menethil-米奈希爾-TW
Name: Juliask-Zobun
Guild: Cow Eaters

  Sun 15 Sep 2013 - 9:44  #
Only US and UK is updated Germany and other EU parts will get it the coming week.

Here is the latest Chinese WoW.exe:

http://www.gamefront.com/files/23698011/Wow.exe

P.S: There is no chance for the EU (German) client to update with the chinese zhZn, it will always give an error! For US version it might work for u.
Hermann 
RaptorRaptor

Posts : 82
Joined : 2009-10-07
Male Age : 40
Location : Shanghai

Character in WOW
Server: Alterac, Emercris
Name: Evilyn, Deatheater, Cutuopen, Xena, Hermann, Antipala, Gebirgsjager
Guild: Crazies

  Sun 15 Sep 2013 - 10:48  #
Hey Jul,

thxs for that. Unfortunately I was not able to download the file. Ive got:
Die Dateien unter http://media1.gamefront.com/guploads/201309/14/23/Wow.exe?b17f4b620c6cf1393ffa644d11eea151ee12995c6f2461e126e601
ef5a3f0f0569ff16138594a2f1b165ec34369665246886bad947e7bbd9031439
239cd9557088948c574d038f81dec0b5e8358904217bd125b9e7a3238dc92c
0d200df6e3e18cc28db58874b4cfef6074f22effa6c5febb6b5196c07a&ext=.exe
konnten nicht gefunden werden.


Hermann


Last edited by Hermann on Sun 15 Sep 2013 - 10:50; edited 1 time in total
Hermann 
RaptorRaptor

Posts : 82
Joined : 2009-10-07
Male Age : 40
Location : Shanghai

Character in WOW
Server: Alterac, Emercris
Name: Evilyn, Deatheater, Cutuopen, Xena, Hermann, Antipala, Gebirgsjager
Guild: Crazies

  Sun 15 Sep 2013 - 10:50  #
I am not so sure but i think you can not dl .exe files directly. I guess you have to pack them first.

Hermann
Rallist 
HarpyHarpy

Posts : 96
Joined : 2010-12-02
Male Location : Shanghai

Character in WOW
Server: Maduolan/Alterac
Name: Rallist/Mootisha
Guild: Cow Eaters/Crazy Waigourens

  Sun 15 Sep 2013 - 14:05  #
stItCh wrote:
Only US and UK is updated Germany and other EU parts will get it the coming week.
I'm not convinced that the UK is up to date as my launcher runs on enGB and i still get the issue.

I'm about to try it one more time but nothing much seems to have changed since yesterday and the UK launcher says everyting is just dandy......

edit: Nope, still waiting for that update.....

/Ralli


Last edited by Rallist on Sun 15 Sep 2013 - 14:12; edited 1 time in total
Rallist 
HarpyHarpy

Posts : 96
Joined : 2010-12-02
Male Location : Shanghai

Character in WOW
Server: Maduolan/Alterac
Name: Rallist/Mootisha
Guild: Cow Eaters/Crazy Waigourens

  Sun 15 Sep 2013 - 14:08  #
stItCh wrote:
Here is the latest Chinese WoW.exe:

http://www.gamefront.com/files/23698011/Wow.exe
I also seem to get issues getting hold of the Chinese version :-

Firefox can't find the file at Link.

waaaah!

/Ralli
dave2245 
KoboldKobold

Posts : 28
Joined : 2013-09-12
Male Age : 24
Location : Tangshan

Character in WOW
Server: CN2 艾露恩 (Elune)
Name: Jobe
Guild:

  Sun 15 Sep 2013 - 14:25  #
i downloaded the wow.exe that was uploaded and i still get the same error.
Any more help?
Urubaen 
AdminAdmin

Posts : 1480
Joined : 2009-02-26
Male Location : London

Character in WOW
Server: 奥特兰克 - CN1(PVP)
Name: Sandre
Guild: TCW

  Sun 15 Sep 2013 - 18:13  #
Sorry got here late. Dave could you tell me what you've done so far with your client?
dave2245 
KoboldKobold

Posts : 28
Joined : 2013-09-12
Male Age : 24
Location : Tangshan

Character in WOW
Server: CN2 艾露恩 (Elune)
Name: Jobe
Guild:

  Sun 15 Sep 2013 - 18:26  #
Does it matter if i have multiple copies of a folder (realmlist, realmlistEU, realmlistCN)?
I assume it only uses the actual Realmlist folder, not the others? The others i can just use to store the details?

My realmlist is set to:
set realmlist cn.logon.warcraftchina.com
set patchlist zhCN.patch.battle.net:1119/patch
set realmlistbn ""
set portal cn


Config is set to:
SET readTOS "1"
SET readEULA "1"
SET readScanning "-1"
SET readContest "-1"
SET locale "enGB"
SET showToolsUI "1"
SET accounttype "LK"
SET readTerminationWithoutNotice "1"
SET installType "Retail"
SET patchlist "enGB.patch.battle.net:1119/patch"
SET enterWorld "1"
SET hwDetect "0"
SET videoOptionsVersion "5"
SET graphicsQuality "5"
SET mouseSpeed "1"
SET Gamma "1.000000"
SET ChatMusicVolume "0.29999998211861"
SET ChatSoundVolume "0.39999997615814"
SET ChatAmbienceVolume "0.29999998211861"
SET VoiceActivationSensitivity "0.39999997615814"
SET Sound_EnableAllSound "0"
SET Sound_MusicVolume "0.40000000596046"
SET Sound_AmbienceVolume "0.60000002384186"
SET farclip "1250"
SET waterDetail "3"
SET sunShafts "2"
SET groundEffectDensity "128"
SET groundEffectDist "260"
SET environmentDetail "150"
SET projectedTextures "1"
SET shadowMode "3"
SET shadowTextureSize "2048"
SET textureFilteringMode "5"
SET weatherDensity "3"
SET realmName "Defias Brotherhood"
SET gameTip "25"
SET installLocale "enGB"
SET gxApi "D3D11"
SET gxWindow "0"
SET gxMaximize "0"
SET maxAnimThreads "6"
SET g_accountUsesToken "1"
SET portal "cn"

Launcher: enGB

I've tried updating the client from the EU side (launcher enGB) and it says its up to date, (i can even play on the EUserver... 500ping).
But when run the wow.exe (whats the difference between wow.exe and wow-64.exe?) i get a error message (in chinese).
Urubaen 
AdminAdmin

Posts : 1480
Joined : 2009-02-26
Male Location : London

Character in WOW
Server: 奥特兰克 - CN1(PVP)
Name: Sandre
Guild: TCW

  Sun 15 Sep 2013 - 19:57  #
Did you try using stitch's copy of WoW to login?

If it that doesn't work, try renaming Launcher.exe to launcher.exe.bak. Go into WTF and open Launcher.db and change enGB to zhCN.

The difference between wow.exe and wow-64.exe is that one runs on 32 bit process chips in your pc's, and the other on 64 bit chips (more powerful) but you'll hardly be able to tell the difference for a game like WoW.
dave2245 
KoboldKobold

Posts : 28
Joined : 2013-09-12
Male Age : 24
Location : Tangshan

Character in WOW
Server: CN2 艾露恩 (Elune)
Name: Jobe
Guild:

  Sun 15 Sep 2013 - 20:00  #
I redownloaded the wow.exe and its working now, thanks so much for the help.
Now i just have to decide what server were going to play on Smile

Also, when i first logged in, a gm messaged me, i couldnt tell at all what the email said but i noticed that it had (email) at one part, any idea what that may have been? Has it happened to anyone else?
Obviously it was in chinese so i have no idea what it was Wink
Also i logged out as i was checking out the other characters cinematics so i dont have a screenshot Sad
Urubaen 
AdminAdmin

Posts : 1480
Joined : 2009-02-26
Male Location : London

Character in WOW
Server: 奥特兰克 - CN1(PVP)
Name: Sandre
Guild: TCW

  Sun 15 Sep 2013 - 20:58  #
Are you sure he was a GM and not a scammer?
stItCh 
OnyxiaOnyxia

Posts : 865
Joined : 2006-12-16
Male Location : 99% Suzhou and 1% Germany

Character in WOW
Server: MaDuoLan - 马多兰, Menethil-米奈希爾-TW
Name: Juliask-Zobun
Guild: Cow Eaters

  Mon 16 Sep 2013 - 3:35  #
I will upload the exe later again. I had no problems and it worked fir dave to download it.
Maybe its your browser problem?
dave2245 
KoboldKobold

Posts : 28
Joined : 2013-09-12
Male Age : 24
Location : Tangshan

Character in WOW
Server: CN2 艾露恩 (Elune)
Name: Jobe
Guild:

  Mon 16 Sep 2013 - 5:20  #
It popped up in the top right corner, "A game master sent you a message" or something like that, then it opened up the GM Message box. (i've played wow from bc - cata and i'm fairly convinced it was a GM Razz)
It's ok if my chars have english characters right?

Also, is it ok that my e-mail is hotmail?
(trying to think what he could have been going on about Wink)
stItCh 
OnyxiaOnyxia

Posts : 865
Joined : 2006-12-16
Male Location : 99% Suzhou and 1% Germany

Character in WOW
Server: MaDuoLan - 马多兰, Menethil-米奈希爾-TW
Name: Juliask-Zobun
Guild: Cow Eaters

  Mon 16 Sep 2013 - 6:00  #
Dont bother about it. English names, hotmail all that is fine. We play for many years and i dont know anybody who got in trouble. Just ignore it.
dave2245 
KoboldKobold

Posts : 28
Joined : 2013-09-12
Male Age : 24
Location : Tangshan

Character in WOW
Server: CN2 艾露恩 (Elune)
Name: Jobe
Guild:

  Mon 16 Sep 2013 - 6:40  #
Edit : This is a screen shot of the gm's message

postimg org/image/refi8ueel/
(you have to put the dot in because i cant since i haven't been a member for 7 days yet.)

Managed to get my GF's client up to date. I THINK.
But i keep getting the battle.net error #2 Unable to connect. please try again later...

Warmaster_Blackhorn 
Bloodscalp TrollBloodscalp Troll

Posts : 355
Joined : 2010-09-08
Male Location : Shanghai

Character in WOW
Server: Alterac澳得兰克 / Arygos亚雷戈斯
Name: Blackhorn, Scribbler, Whitehorn
Guild: Crazy Waiguorens

  Mon 16 Sep 2013 - 15:35  #
It looks like the GM sent you a mail to welcome you as a new player. Apparently, he/she can help you out and introduce you to other people. There may even be some kind of goodies involved. But, you have to reply to the whisper and chat.

Pretty sure you can just ignore the message.

If you're getting Unable to connect, usually its some kind of conflict between your ISP and the game servers. Enea gave me a way to fix it, which is to change your DNS servers in your network settings to Google's free DNS (8.8.8.8 and 8.8.4.4). For instructions, check here: https://developers.google.com/speed/public-dns/docs/using?csw=1
dave2245 
KoboldKobold

Posts : 28
Joined : 2013-09-12
Male Age : 24
Location : Tangshan

Character in WOW
Server: CN2 艾露恩 (Elune)
Name: Jobe
Guild:

  Mon 16 Sep 2013 - 15:45  #
Edit - Everything seems to have worked itself out after about 5 hours of troubleshooting Wink
Time to get some gaming done Wink

Were gona have to play on the beijing servers, shanghai has 300+ ping Razz

If anyone is on the beijing servers let us know (:
Were currently leveling on "艾露恩 (Elune)".
ReiChina 
HarpyHarpy

Posts : 108
Joined : 2011-02-22
Female Age : 43
Location : Whittier CA

Character in WOW
Server: CN1
Name: BloodRaine/ (hub)Soloman
Guild: Crazy Weiguorens

  Tue 29 Nov 2016 - 19:52  #
Hey all- Long time no see! Anyway, just got the new one after not playing for 2 years...been working fine until yesterday when I tried taking the boat to StormHelm. It would load after the movie I would be over in StormHelm for a second and then it would reload and kick me back to Stormwind. After that I have been getting this "Unable to connect, try again later, if the problem persists then contact Technical support" message. Before I was playing with the rest of my hours but yesterday I also switched to the daily pay method (I'm not sure Richard deals with the payment option since I'm back in the US right now).

Anyone know what I should do???
ReiChina 
HarpyHarpy

Posts : 108
Joined : 2011-02-22
Female Age : 43
Location : Whittier CA

Character in WOW
Server: CN1
Name: BloodRaine/ (hub)Soloman
Guild: Crazy Weiguorens

  Tue 29 Nov 2016 - 20:17  #
11/29 09:11:53.909 [IBN_Login] Starting up | hasFrontInterface=false | hasBackInterface=false
11/29 09:12:09.709 [GlueLogin] Starting login | launcherPortal=nullopt | loginPortal=cn.actual.battle.net:1119
11/29 09:12:09.709 [GlueLogin] Resetting
11/29 09:12:09.709 [IBN_Login] Initializing
11/29 09:12:09.709 [IBN_Login] Attempting logon | host=cn.actual.battle.net | port=1119
11/29 09:12:09.709 [GlueLogin] Waiting for server response.
11/29 09:12:29.180 [IBN_Login] Front disconnected | connectionId=1 | result=( | code=ERROR_NETWORK_MODULE_CONNECTION_REFUSED (1002) | localizedMessage= | debugMessage=)
11/29 09:12:29.180 [GlueLogin] Fatal error while logging in | result=( | code=ERROR_NETWORK_MODULE_CONNECTION_REFUSED (1002) | localizedMessage= | debugMessage=)
11/29 09:12:29.279 [IBN_Login] Front disconnected | connectionId=1 | result=( | code=ERROR_NETWORK_MODULE_CONNECTION_REFUSED (1002) | localizedMessage= | debugMessage=)
11/29 09:12:29.279 [GlueLogin] Fatal error while logging in | result=( | code=ERROR_NETWORK_MODULE_CONNECTION_REFUSED (1002) | localizedMessage= | debugMessage=)
11/29 09:12:40.790 [GlueLogin] Starting login | launcherPortal=nullopt | loginPortal=cn.actual.battle.net:1119
11/29 09:12:40.790 [GlueLogin] Resetting
11/29 09:12:40.790 [IBN_Login] Destroying | isInitialized=true
11/29 09:12:40.790 [IBN_Login] Initializing
11/29 09:12:40.790 [IBN_Login] Attempting logon | host=cn.actual.battle.net | port=1119
11/29 09:12:40.790 [GlueLogin] Waiting for server response.
11/29 09:12:56.353 [IBN_Login] Front disconnected | connectionId=2 | result=( | code=ERROR_NETWORK_MODULE_CONNECTION_REFUSED (1002) | localizedMessage= | debugMessage=)
11/29 09:12:56.353 [GlueLogin] Fatal error while logging in | result=( | code=ERROR_NETWORK_MODULE_CONNECTION_REFUSED (1002) | localizedMessage= | debugMessage=)
11/29 09:12:56.454 [IBN_Login] Front disconnected | connectionId=2 | result=( | code=ERROR_NETWORK_MODULE_CONNECTION_REFUSED (1002) | localizedMessage= | debugMessage=)
11/29 09:12:56.454 [GlueLogin] Fatal error while logging in | result=( | code=ERROR_NETWORK_MODULE_CONNECTION_REFUSED (1002) | localizedMessage= | debugMessage=)
11/29 09:13:00.120 [IBN_Login] Destroying | isInitialized=true
11/29 09:13:01.421 [IBN_Login] Shutting down
Sponsored content 


  Today at 11:36  #
 

New Hotfix in china [in progress]

View previous topic  View next topic  Back to top 
Page 1 of 1

Permissions in this forum: You cannot reply to topics in this forum
Foreign community at Chinese World of Warcraft  :: Technical support -
Create free forum | © phpBB | Free forum support | Report an abuse | Free forum