Getting Started
Official links and tools
PortalPortal  HomeHome  GlossaryGlossary  CalendarCalendar  FAQFAQ  SearchSearch  RegisterRegister  Log inLog in  
WARLORDS OF DREANOR - RELEASE ON 13.11.2014

FOR THOSE HAVING CONNECTIVITY PROBLEMS CHECK HERE!

Share | 
 

 Realm names in red, cannot connect

View previous topic View next topic Go down 
murloxx 
CorpseCorpse

Posts : 5
Joined : 2013-08-14

  Sat 24 May 2014 - 14:42  #
Hi guys, it's 阿甚利/Murloxx, hope everyone is doing well. Well this is probably the 3rd time this has happened to me in the past few months, usually after a patch day/maintenance cycle, but when I log into the game, all the realm names are in red and I cannot connect to any of them. The last two times this happened, I tried every published method to fix it, but nothing worked, and each time I ultimately had to completely reinstall the game. Because I feel that there simply must be an easier fix for this, I was hoping someone could help me; I can't stomach the wait and hassle of re installing again. For reference, I'm using the English US client updated for 5.4.7 (18019) with my config and launcher configs set to the Chinese servers as described in the sticky. Any help would be appreciated! Thank you!

Enea 
DragonmawDragonmaw

Posts : 123
Joined : 2011-05-17

Character in WOW
Server: 奥特兰克
Name: Enea
Guild: The Crazy Waiguoruns

  Sat 24 May 2014 - 19:54  #
Latest Patch is 5.4.8.18291

Run the launcher to update, then it should be ok.
murloxx 
CorpseCorpse

Posts : 5
Joined : 2013-08-14

  Sun 25 May 2014 - 11:01  #
I've opened the Blizzard launcher, but it appears to think that I have the latest version and doesn't update. Is there a way to reset the blizz launcher to check again for updates?
Enea 
DragonmawDragonmaw

Posts : 123
Joined : 2011-05-17

Character in WOW
Server: 奥特兰克
Name: Enea
Guild: The Crazy Waiguoruns

  Sun 25 May 2014 - 11:34  #
Enea 
DragonmawDragonmaw

Posts : 123
Joined : 2011-05-17

Character in WOW
Server: 奥特兰克
Name: Enea
Guild: The Crazy Waiguoruns

  Sun 25 May 2014 - 11:36  #
also. look at Blackhorns post there.. i think it's more relevant to your issue.
murloxx 
CorpseCorpse

Posts : 5
Joined : 2013-08-14

  Sun 25 May 2014 - 16:41  #
Thanks for the help! So far I've gotten the launcher to recognize the game and enable the update button, but now I get this "transfer data" error every time I try to update... I'm not sure what the issue is now, my internet connection is the same as it has always been so I'm thinking there's something wrong with a game file. If it comes down to it I'll try to contact tech support and/or give up. Again, I appreciate the help!
murloxx 
CorpseCorpse

Posts : 5
Joined : 2013-08-14

  Tue 27 May 2014 - 14:50  #
Hi guys, just wanted to say thanks again for the help earlier, I'm finally back online (at least for the time being). I'm not sure how useful it will be, but I restored my entire WoW folder from the install I saved on my external hard drive, completely uninstalled the battle.net launcher, then switched my launcher back to enUS to update, and it finally works! Hopefully things won't be some complicated next time. I'll see you guys online next chance I have to play Smile
Sponsored content 


  Today at 11:34  #
 

Realm names in red, cannot connect

View previous topic  View next topic  Back to top 
Page 1 of 1

Permissions in this forum: You cannot reply to topics in this forum
Foreign community at Chinese World of Warcraft  :: Technical support -
Free forum | © phpBB | Free forum support | Report an abuse | Create a forum on Forumotion