Getting Started
Official links and tools
PortalPortal  HomeHome  GlossaryGlossary  CalendarCalendar  FAQFAQ  SearchSearch  RegisterRegister  Log inLog in  
WARLORDS OF DREANOR - RELEASE ON 13.11.2014

FOR THOSE HAVING CONNECTIVITY PROBLEMS CHECK HERE!

Share | 
 

 WTF is this?

View previous topic View next topic Go down 
Rallist 
HarpyHarpy

Posts : 96
Joined : 2010-12-02
Male Location : Shanghai

Character in WOW
Server: Maduolan/Alterac
Name: Rallist/Mootisha
Guild: Cow Eaters/Crazy Waigourens

  Tue 27 Jan 2015 - 14:04  #
Hello Folks,

If we are due a patch, I didn't realise at all...however..i'm getting the following message repeated when i try and open the game (and i've been to battlenet to check for an update by switching over to the US WTF/config)

---------------------------
World of Warcraft
---------------------------
The CAS system was unable to initialize: Error downloading versions data from patch service: DOWNLOAD_COULDNT_CONNECT. URL: http://CN.patch.battle.net:1119/wow/versions.
Error downloading CDN data from patch service: DOWNLOAD_COULDNT_CONNECT. URL: http://CN.patch.battle.net:1119/wow/cdns.
Error downloading versions data from patch service: DOWNLOAD_COULDNT_CONNECT. URL: http://CN.patch.battle.net:1119/wow/versions.
Error downloading CDN data from patch service: DOWNLOAD_COULDNT_CONNECT. URL: http://CN.patch.battle.net:1119/wow/cdns.
Error downloading CDN data from patch service: DOWNLOAD_COULDNT_CONNECT. URL: http://CN.patch.battle.net:1119/wow/cdns.
Error downloading versions data from patch service: DOWNLOAD_COULDNT_CONNECT. URL: http://CN.patch.battle.net:1119/wow/versions.
Error downloading versions data from patch service: DOWNLOAD_COULDNT_CONNECT. URL: http://CN.patch.battle.net:1119/wow/versions.
Error downloading CDN data from patch service: DOWNLOAD_COULDNT_CONNECT. URL: http://CN.patch.battle.net:1119/wow/cdns.
Error downloading versions data from patch service: DOWNLOAD_COULDNT_CONNECT. URL: http://CN.patch.battle.net:1119/wow/versions.
Error downloading CDN data from patch service: DOWNLOAD_COULDNT_CONNECT. URL: http://CN.patch.battle.net:1119/wow/cdns.

What on earth is this all about? I was playing happily until i logged off for some toast and the when i come back, this shit.

Advice please!

/Ralli
nino 
ImpImp

Posts : 17
Joined : 2014-12-06

  Thu 26 Feb 2015 - 5:57  #
this does happens to me when i forget to turn off astrill, now seems that today they release the 6.1 .
well i guess this is all about this.
i got trouble also with the new patch as well.
Barrax 
HarpyHarpy

Posts : 100
Joined : 2011-08-12

Character in WOW
Server: Alterac Mountain
Name: Barrax / SideShowBob
Guild: The Crazy Waiguorens

  Thu 26 Feb 2015 - 7:16  #
i am trying to patch with the english client launcher using the "go offline" mode, normally this works fine for me, but today its giving me this error message

"We're having a problem transferring data. Please check your internet connection just in case and try again"

Needless to say my internet is fine....

6.1 got some special secret patching to do or what?
nino 
ImpImp

Posts : 17
Joined : 2014-12-06

  Thu 26 Feb 2015 - 7:22  #
Since some times now internet chinese firewall are even more strong than before, i'm downloading now the patch but i need astrill to do so... without it i can't also... i suggest you guys to use your vpn to download the patch.

Also for the people who are using astrill it is better if you use the stealth VPN Option, of course ifyou subscribe to it, as astrill is still working on a solution for the option openweb.

It doesn't work well at the time.

Let us know if you still got trouble to download.

Seems it is a big patch this time enjoy!!!
Barrax 
HarpyHarpy

Posts : 100
Joined : 2011-08-12

Character in WOW
Server: Alterac Mountain
Name: Barrax / SideShowBob
Guild: The Crazy Waiguorens

  Thu 26 Feb 2015 - 7:52  #
I don't have a VPN Sad
nino 
ImpImp

Posts : 17
Joined : 2014-12-06

  Thu 26 Feb 2015 - 8:04  #
This is too bad, i'm not sure how to do for you...

I finish download the patch and log on already just to see everything seems fine.
Barrax 
HarpyHarpy

Posts : 100
Joined : 2011-08-12

Character in WOW
Server: Alterac Mountain
Name: Barrax / SideShowBob
Guild: The Crazy Waiguorens

  Thu 26 Feb 2015 - 8:07  #
upon testing with 27net.

When the launcher is initializing (readying for update) the 27net download meter jumps to 1200+kb/s download speed, then the error message pops and download back to 0kb/s

This is a definitely a china firewall thing.

someone help us please
nino 
ImpImp

Posts : 17
Joined : 2014-12-06

  Thu 26 Feb 2015 - 14:30  #
Without VPN i don't see any solution for you...

Clearly you need a VPN, or there is an option with China telecom that makes your internet more quick with foreign website, but still i'm not sure this will work...

This option i don't know the name but i know that it cost 10 RMB more per month.
Rallist 
HarpyHarpy

Posts : 96
Joined : 2010-12-02
Male Location : Shanghai

Character in WOW
Server: Maduolan/Alterac
Name: Rallist/Mootisha
Guild: Cow Eaters/Crazy Waigourens

  Fri 27 Feb 2015 - 17:16  #
Well...i'm over my initial problems but the BIG issue now is the following:-

1) I'm fully patched up to 6.1.0(19678)
2) No difference at all to my system prior to patch
3) I've done the updater in the usual way and switched back my launcher and config files to zhCN and CN
4) All seems well.....BUT...
5) Every single time i try to log in i get "You have been disconnected from the server"

What on earth is going on?!?

Any extra advice?

Cheers,

/Ralli
nino 
ImpImp

Posts : 17
Joined : 2014-12-06

  Sat 28 Feb 2015 - 9:46  #
Hi,

Yeah seems they did a new update again since the last patch, i try to upgrade now.
You need to upgrade again as well.

I let you know about it.

Cheers
nino 
ImpImp

Posts : 17
Joined : 2014-12-06

  Sat 28 Feb 2015 - 10:07  #
Your problem is just about time, you got unlucky and they release a new patch before you can connect.

You just need to update another time and this will be fine.

Works for me.

Cheers.
Rallist 
HarpyHarpy

Posts : 96
Joined : 2010-12-02
Male Location : Shanghai

Character in WOW
Server: Maduolan/Alterac
Name: Rallist/Mootisha
Guild: Cow Eaters/Crazy Waigourens

  Sat 28 Feb 2015 - 15:37  #
So....I have also managed to patch up the game no problem and i'm now on the latest version 6.1.0(19702)

However...the pain in the ass login problem is still there...

Has anyone else had this issue? Just to re-iterate...As soon as i put my password in and hit login, it comes up with "You have been disconnected from the server".

Do you have any suggestions on this please or any experience of it??

I know Blizzard has suggestions on testing ping and things like that but no advice on Chinese servers (at least that i could find)

Help please!!

/Ralli
nino 
ImpImp

Posts : 17
Joined : 2014-12-06

  Sun 1 Mar 2015 - 14:08  #
VPN is on when you try log in game ?

If so turn it off.

If not this is your internet problem, most of chance this is your problem.

If you have addon installed, delete all of them, let blizzard install the addons one more time.

make sure all your version wow and wow-64 are up to date, check again the database and WTF file to make sure everything is in order.

Let us know.

Nino
Sponsored content 


  Today at 14:57  #
 

WTF is this?

View previous topic  View next topic  Back to top 
Page 1 of 1

Permissions in this forum: You cannot reply to topics in this forum
Foreign community at Chinese World of Warcraft  :: Technical support -
Free forum | © phpBB | Free forum support | Report an abuse | Free forum