Getting Started
Official links and tools
PortalPortal  HomeHome  GlossaryGlossary  CalendarCalendar  FAQFAQ  SearchSearch  RegisterRegister  Log inLog in  
WARLORDS OF DREANOR - RELEASE ON 13.11.2014

FOR THOSE HAVING CONNECTIVITY PROBLEMS CHECK HERE!

Share | 
 

 11/29/2016 Legion connection problems....

View previous topic View next topic Go down 
ReiChina 
HarpyHarpy
avatar

Posts : 110
Joined : 2011-02-22
Female Age : 44
Location : Whittier CA

Character in WOW
Server: CN1
Name: BloodRaine/ (hub)Soloman
Guild: Crazy Weiguorens

  Wed 30 Nov 2016 - 6:18  #
Hey all- Long time no see! Anyway, just got the new one after not playing for 2 years...been working fine for a week until yesterday when I tried taking the boat to StormHelm. It would load after the movie I would be over in StormHelm for a second and then it would reload and kick me back to Stormwind. After that I have been getting this "Unable to connect, try again later, if the problem persists then contact Technical support" message. Before I was playing with the rest of my hours but yesterday I also switched to the daily pay method (I'm not sure Richard deals with the payment option since I'm back in the US right now).

Anyone know what I should do???
ReiChina 
HarpyHarpy
avatar

Posts : 110
Joined : 2011-02-22
Female Age : 44
Location : Whittier CA

Character in WOW
Server: CN1
Name: BloodRaine/ (hub)Soloman
Guild: Crazy Weiguorens

  Wed 30 Nov 2016 - 6:19  #
11/29 09:11:53.909 [IBN_Login] Starting up | hasFrontInterface=false | hasBackInterface=false
11/29 09:12:09.709 [GlueLogin] Starting login | launcherPortal=nullopt | loginPortal=cn.actual.battle.net:1119
11/29 09:12:09.709 [GlueLogin] Resetting
11/29 09:12:09.709 [IBN_Login] Initializing
11/29 09:12:09.709 [IBN_Login] Attempting logon | host=cn.actual.battle.net | port=1119
11/29 09:12:09.709 [GlueLogin] Waiting for server response.
11/29 09:12:29.180 [IBN_Login] Front disconnected | connectionId=1 | result=( | code=ERROR_NETWORK_MODULE_CONNECTION_REFUSED (1002) | localizedMessage= | debugMessage=)
11/29 09:12:29.180 [GlueLogin] Fatal error while logging in | result=( | code=ERROR_NETWORK_MODULE_CONNECTION_REFUSED (1002) | localizedMessage= | debugMessage=)
11/29 09:12:29.279 [IBN_Login] Front disconnected | connectionId=1 | result=( | code=ERROR_NETWORK_MODULE_CONNECTION_REFUSED (1002) | localizedMessage= | debugMessage=)
11/29 09:12:29.279 [GlueLogin] Fatal error while logging in | result=( | code=ERROR_NETWORK_MODULE_CONNECTION_REFUSED (1002) | localizedMessage= | debugMessage=)
11/29 09:12:40.790 [GlueLogin] Starting login | launcherPortal=nullopt | loginPortal=cn.actual.battle.net:1119
11/29 09:12:40.790 [GlueLogin] Resetting
11/29 09:12:40.790 [IBN_Login] Destroying | isInitialized=true
11/29 09:12:40.790 [IBN_Login] Initializing
11/29 09:12:40.790 [IBN_Login] Attempting logon | host=cn.actual.battle.net | port=1119
11/29 09:12:40.790 [GlueLogin] Waiting for server response.
11/29 09:12:56.353 [IBN_Login] Front disconnected | connectionId=2 | result=( | code=ERROR_NETWORK_MODULE_CONNECTION_REFUSED (1002) | localizedMessage= | debugMessage=)
11/29 09:12:56.353 [GlueLogin] Fatal error while logging in | result=( | code=ERROR_NETWORK_MODULE_CONNECTION_REFUSED (1002) | localizedMessage= | debugMessage=)
11/29 09:12:56.454 [IBN_Login] Front disconnected | connectionId=2 | result=( | code=ERROR_NETWORK_MODULE_CONNECTION_REFUSED (1002) | localizedMessage= | debugMessage=)
11/29 09:12:56.454 [GlueLogin] Fatal error while logging in | result=( | code=ERROR_NETWORK_MODULE_CONNECTION_REFUSED (1002) | localizedMessage= | debugMessage=)
11/29 09:13:00.120 [IBN_Login] Destroying | isInitialized=true
11/29 09:13:01.421 [IBN_Login] Shutting down
 

11/29/2016 Legion connection problems....

View previous topic  View next topic  Back to top 
Page 1 of 1

Permissions in this forum: You cannot reply to topics in this forum
Foreign community at Chinese World of Warcraft  :: Technical support -
Free forum | © phpBB | Free forum support | Report an abuse | Free forum