Getting Started
Official links and tools
PortalPortal  HomeHome  GlossaryGlossary  CalendarCalendar  FAQFAQ  SearchSearch  RegisterRegister  Log inLog in  
WARLORDS OF DREANOR - RELEASE ON 13.11.2014

FOR THOSE HAVING CONNECTIVITY PROBLEMS CHECK HERE!

Share | 
 

 The fix...

View previous topic View next topic Go down 
Erik 
DragonmawDragonmaw

Posts : 122
Joined : 2007-07-14
Male Age : 26

Character in WOW
Server: CN1 山丘之王, 诺莫瑞根
Name: 老虎爱上猫, 疾风铃音
Guild: Valor, Starlight

  Sun 7 Oct 2007 - 15:33  #
My problem is simple, i loggon with my account adn game starts....however i have 0 ms and im wearing no armor + msot of my abillities are big red "?", like all of the items in my bags.....every npcs name is "Unkown", also i get DC'ed after mayeb 20 seconds.....ive patched 2.2.0(7272) and changed config + realmlist....what is wrong??? and how may i fix it pls?

All help appreciated =D

Btw, I've played in Netbar since the trouble started today...theres nothing wrong with my account....=()

nerd
pouetp0u 
GolemGolem

Posts : 381
Joined : 2007-07-16
Male Location : Shanghai

Character in WOW
Server: 奥特兰克
Name: Pouetpou
Guild: TCW

  Mon 8 Oct 2007 - 8:25  #
did you try to repair ?? using wowrepair
Erik 
DragonmawDragonmaw

Posts : 122
Joined : 2007-07-14
Male Age : 26

Character in WOW
Server: CN1 山丘之王, 诺莫瑞根
Name: 老虎爱上猫, 疾风铃音
Guild: Valor, Starlight

  Mon 8 Oct 2007 - 12:59  #
yes....it didnt fix anything....lol

Well im currently copying US wow from a m8s ipod....well see
Hirna_zjmj 
Mukla the gorillaMukla the gorilla

Posts : 553
Joined : 2007-08-26
Male Age : 23
Location : Orgrimmar, Kalimdor

Character in WOW
Server: 耐萨里奥
Name: Hirna
Guild: 天國的記憶

  Mon 8 Oct 2007 - 13:08  #
that happened to me long time ago, because my computer was lagging, are you travelling or something like that? And when you wanna see your character inventory, your character is white without textures isnt it?
If it is not this then maybe a connection problem as you had 0 MS :S quite strange :p
Erik 
DragonmawDragonmaw

Posts : 122
Joined : 2007-07-14
Male Age : 26

Character in WOW
Server: CN1 山丘之王, 诺莫瑞根
Name: 老虎爱上猫, 疾风铃音
Guild: Valor, Starlight

  Mon 8 Oct 2007 - 13:12  #
Hehe well im copying hte game for safetys sake from my m8.....my net does lose connection sometiems though cause of bad weather i think....kinda like my TV.....but i dont get it my m8 jus down the corner in same compound doesnt lose net....lol
Hirna_zjmj 
Mukla the gorillaMukla the gorilla

Posts : 553
Joined : 2007-08-26
Male Age : 23
Location : Orgrimmar, Kalimdor

Character in WOW
Server: 耐萨里奥
Name: Hirna
Guild: 天國的記憶

  Mon 8 Oct 2007 - 13:14  #
ok yeah with the typhoon its getting quite bad... Well for me, i always play with yellow ping,.... we are 5 on the same connection Sad
massacraur 
DefiasDefias

Posts : 57
Joined : 2007-09-17
Male Location : Beijing WOW cybercafe

Character in WOW
Server: Beijing2- Warsong (战歌)
Name: Massacraur
Guild:

  Mon 8 Oct 2007 - 13:14  #
lol i had the same problem a while back, its your net that does it. when my cable had a problem it did that to me.
Hirna_zjmj 
Mukla the gorillaMukla the gorilla

Posts : 553
Joined : 2007-08-26
Male Age : 23
Location : Orgrimmar, Kalimdor

Character in WOW
Server: 耐萨里奥
Name: Hirna
Guild: 天國的記憶

  Mon 8 Oct 2007 - 13:15  #
THAT SUCKS I CANT PLAY 55555


I cant come back to 2.1.3 version of FRclient and then cant DL the 2.2.0 patch and then cant play and then thats crap and then im gonna go to the network and copy the ... chinese... game.
Sry but im angry. Smile
Erik 
DragonmawDragonmaw

Posts : 122
Joined : 2007-07-14
Male Age : 26

Character in WOW
Server: CN1 山丘之王, 诺莫瑞根
Name: 老虎爱上猫, 疾风铃音
Guild: Valor, Starlight

  Mon 8 Oct 2007 - 13:17  #
Btw, its happened to me before in Europe when i played there....then i saw grey textures...but yesterday i saw my human hcar...jsu wearing the basic thong an brah...lolz =)
Hirna_zjmj 
Mukla the gorillaMukla the gorilla

Posts : 553
Joined : 2007-08-26
Male Age : 23
Location : Orgrimmar, Kalimdor

Character in WOW
Server: 耐萨里奥
Name: Hirna
Guild: 天國的記憶

  Mon 8 Oct 2007 - 13:23  #
It's like a bug when your graphic options are too high, you see the legendary sword all black hehe Smile

(not on my computer. Evil or Very Mad Twisted Evil mage)
yryana 
RaptorRaptor

Posts : 79
Joined : 2007-09-22
Male
Character in WOW
Server: Warsong PRC PvP (战歌)
Name: Yryana
Guild:

  Mon 8 Oct 2007 - 17:20  #
try using the chinese wow.exe + launcher...maybe that works...
massacraur 
DefiasDefias

Posts : 57
Joined : 2007-09-17
Male Location : Beijing WOW cybercafe

Character in WOW
Server: Beijing2- Warsong (战歌)
Name: Massacraur
Guild:

  Tue 9 Oct 2007 - 1:44  #
argh everything worked smoothly! i wake up this morning and BAM! unable to validate game version!
is anyone else having this problem? did china release yet another new patch?
yryana 
RaptorRaptor

Posts : 79
Joined : 2007-09-22
Male
Character in WOW
Server: Warsong PRC PvP (战歌)
Name: Yryana
Guild:

  Tue 9 Oct 2007 - 4:23  #
nothing against you massacraur Razz but you have a chinese version right? Razz

ok just start it and BAM you see new patch hehe
Build 73--

But the good thing english/german version is same Build so just patch and it's wokring smoothly again hf and cya and lunch...at least i hope so

moritz / yryana
ganaat 
HydraHydra

Posts : 285
Joined : 2007-02-20
Male Location : Shanghai

Character in WOW
Server: Bronzebeard
Name:
Guild: chinese

  Tue 9 Oct 2007 - 4:46  #
my wow in english and its also not worked this morning. it says unable validate game version, like massacraur says.
And what version of patch u talking about Yryana? can u validateif its same for US and china versions?
yryana 
RaptorRaptor

Posts : 79
Joined : 2007-09-22
Male
Character in WOW
Server: Warsong PRC PvP (战歌)
Name: Yryana
Guild:

  Tue 9 Oct 2007 - 7:16  #
ok so china has been patched to 2.2.2 build 73---smth
you're europe / us version was 2.2.0 build 72---smth so you could play on chinese servers

but europe / us has already been patched to 2.2.2 before the chinese version

so just update your english/german/french version to 2.2.2 as it should be if you would be playing on europe / us servers

then it should be working fine...at least it works for me gl

and cya ig
Erik 
DragonmawDragonmaw

Posts : 122
Joined : 2007-07-14
Male Age : 26

Character in WOW
Server: CN1 山丘之王, 诺莫瑞根
Name: 老虎爱上猫, 疾风铃音
Guild: Valor, Starlight

  Tue 9 Oct 2007 - 12:56  #
Well im downloading newest patch now....stomr is overr...so hopefully im good to go! ;-D
Erik 
DragonmawDragonmaw

Posts : 122
Joined : 2007-07-14
Male Age : 26

Character in WOW
Server: CN1 山丘之王, 诺莫瑞根
Name: 老虎爱上猫, 疾风铃音
Guild: Valor, Starlight

  Tue 9 Oct 2007 - 13:02  #
Well...guess what......it aint workin for shiet...so im gna compy hciesne wow onto my comp and play htat isntead....=)
yryana 
RaptorRaptor

Posts : 79
Joined : 2007-09-22
Male
Character in WOW
Server: Warsong PRC PvP (战歌)
Name: Yryana
Guild:

  Tue 9 Oct 2007 - 13:05  #
it's working for me without any problems which patch do you have now?
Hirna_zjmj 
Mukla the gorillaMukla the gorilla

Posts : 553
Joined : 2007-08-26
Male Age : 23
Location : Orgrimmar, Kalimdor

Character in WOW
Server: 耐萨里奥
Name: Hirna
Guild: 天國的記憶

  Wed 10 Oct 2007 - 11:02  #
I'm playing Chinese wow too, I didnt play for 2 weeks, i NEEEEED to play, and the 2.2.0 french patch is soo long to DL..arg.
Erik 
DragonmawDragonmaw

Posts : 122
Joined : 2007-07-14
Male Age : 26

Character in WOW
Server: CN1 山丘之王, 诺莫瑞根
Name: 老虎爱上猫, 疾风铃音
Guild: Valor, Starlight

  Thu 11 Oct 2007 - 12:03  #
I have the 2.2.2 patch, the one that jus came out in china like 2 days ago.....but my wow works on my laptop.....which runs 8 fps in shattrah...lol

But not on my super good desktop......either i must have a virus or my internett cable is messed up cause my laptop is on wireless net while desktop is on a cable...though i doubt thats the problem anymore....something mroe sinister is at work... =(
Erik 
DragonmawDragonmaw

Posts : 122
Joined : 2007-07-14
Male Age : 26

Character in WOW
Server: CN1 山丘之王, 诺莫瑞根
Name: 老虎爱上猫, 疾风铃音
Guild: Valor, Starlight

  Sat 13 Oct 2007 - 8:27  #
Good news i got my dad to bring a new net cable from work.....so well see if htats the problem.....if not hten its gna take me FREEKIN AGES to get to lvl 70 from 67 on average 5 fps in CHINESE!!!

wall
Sponsored content 


  Today at 5:54  #
 

The fix...

View previous topic  View next topic  Back to top 
Page 1 of 1

Permissions in this forum: You cannot reply to topics in this forum
Foreign community at Chinese World of Warcraft  :: Technical support -
Free forums hosting | © phpBB | Free forum support | Report an abuse | Free forum