Getting Started
Official links and tools
PortalPortal  HomeHome  GlossaryGlossary  CalendarCalendar  FAQFAQ  SearchSearch  RegisterRegister  Log inLog in  
WARLORDS OF DREANOR - RELEASE ON 13.11.2014

FOR THOSE HAVING CONNECTIVITY PROBLEMS CHECK HERE!

Share | 
 

 Not being able to type chinese!

View previous topic View next topic Go down 
dellpcr 
ImpImp

Posts : 22
Joined : 2008-12-09

Character in WOW
Server: Anachronos
Name: Pandemic
Guild:

  Thu 5 Mar 2009 - 16:09  #
Can somebody please help me?
I am able to see the chinese that other people type but i cant type it myself. it just comes up as ???? whenever i try to type. I installed the fonts and everything and i just cant figure out what is wrong :S
any help will be appreciated.
thanks
Krokro 
GolemGolem

Posts : 397
Joined : 2006-10-25
Male Location : Shanghai

Character in WOW
Server: 玛多兰
Name: Biceps
Guild:

  Fri 6 Mar 2009 - 1:00  #
If you have a Chinese version of XP its very easy you just use the usual way of changing input (CTRL+SHIFT); if you dont have a Chinese XP, I remember having heard people struggling with that, but I believe the solution was posted a long time ago and is probably now in some stickies somewhere.

_________________
田畕畾畕田 - Mage Herborist/Miner/Grinder
dellpcr 
ImpImp

Posts : 22
Joined : 2008-12-09

Character in WOW
Server: Anachronos
Name: Pandemic
Guild:

  Fri 6 Mar 2009 - 6:41  #
i have a windows xp thats in english. any help ?
stItCh 
OnyxiaOnyxia

Posts : 865
Joined : 2006-12-16
Male Location : 99% Suzhou and 1% Germany

Character in WOW
Server: MaDuoLan - 马多兰, Menethil-米奈希爾-TW
Name: Juliask-Zobun
Guild: Cow Eaters

  Fri 6 Mar 2009 - 8:35  #
Hi activate the chinese and asian input in your language settings probably windows ask u for the CD. Then add Chinese language and Keyboard to your language bar and u can switch as mentioned in the first post the language between english and chinese Smile
dellpcr 
ImpImp

Posts : 22
Joined : 2008-12-09

Character in WOW
Server: Anachronos
Name: Pandemic
Guild:

  Sat 7 Mar 2009 - 19:59  #
i have it on my language bar,but whenever i switch the chinese characters just come up as question marks。 :(
scampers 
DefiasDefias

Posts : 58
Joined : 2007-03-15
Location : Chongqing

Character in WOW
Server: Area 4 - 澳得兰克
Name: Scampers
Guild:

  Mon 9 Mar 2009 - 14:20  #
i did it along time ago and use a mac now so cant remember specifically. However you need to look for an option called uni something or other. When you find that choose chinese mandarin as the langauge, then programs that run with chinese fonts will show them correctly.
The Duder 
MurlocMurloc

Posts : 37
Joined : 2009-05-13

  Fri 15 May 2009 - 3:53  #
I know this is an old thread...but for future reference:

You need to go into your control panel > region languages and change the Locale setting to China PRC.
Sponsored content 


  Today at 6:43  #
 

Not being able to type chinese!

View previous topic  View next topic  Back to top 
Page 1 of 1

Permissions in this forum: You cannot reply to topics in this forum
Foreign community at Chinese World of Warcraft  :: Technical support -
Private forum on Forumotion | Games | World of Warcraft | © phpBB | Free forum support | Report an abuse | Free forum