Getting Started
Official links and tools
PortalPortal  HomeHome  GlossaryGlossary  CalendarCalendar  FAQFAQ  SearchSearch  RegisterRegister  Log inLog in  
WARLORDS OF DREANOR - RELEASE ON 13.11.2014

FOR THOSE HAVING CONNECTIVITY PROBLEMS CHECK HERE!
Share | 
 

 How do you type in chinese?

View previous topic View next topic Go down 
vrihet 
CorpseCorpse

Posts: 3
Joined: 2011-04-25

  Mon 25 Apr 2011 - 9:19  #
Whenever I type in the text box, I see 英, and I click on it and all, but I can't change it to 中. This way I can only type in pin yin, which is kind of frustrating. Does anybody know what can I change?


Notes: I run VMware Fusion on a Mac, if that helps.
Sup 
FelhoundFelhound

Posts: 195
Joined: 2010-09-03
Male Age: 16
Location: New York

Character in WOW
Server: Perenolde
Name: Trollkicker
Guild: Requited Pride

  Mon 25 Apr 2011 - 23:05  #
Just press the Shift key. That's the toggle function between letters and Chinese in Windows, but it should be universally applicable.
Rallist 
RaptorRaptor

Posts: 88
Joined: 2010-12-02
Male Location: Shanghai

Character in WOW
Server: Maduolan/Alterac
Name: Rallist/Mootisha
Guild: Cow Eaters/Crazy Waigourens

  Tue 26 Apr 2011 - 7:38  #
Heya,

I have the same sort of problem. When i hit ctrl and space it lets me type in pinyin...but...when i then hit space again to take my pick of the chinese characters...it comes up with lots of ????
I'm no expert, but that doesn't seem right Razz

Anyone had that before?

/Ralli
vrihet 
CorpseCorpse

Posts: 3
Joined: 2011-04-25

  Tue 26 Apr 2011 - 12:57  #
Sup wrote:
Just press the Shift key. That's the toggle function between letters and Chinese in Windows, but it should be universally applicable.

Okay, that makes sense. I assume I have to add Chinese to my list of typable languages first.
underdog 
MurlocMurloc

Posts: 41
Joined: 2010-06-08
Male Location: Shanghai

Character in WOW
Server: i dont know how to read it LOL
Name: Underdog/Subfocus/Frostitute
Guild: same as server

  Thu 28 Apr 2011 - 10:14  #
with the keyboard. np
vikenoshi 
CritterCritter

Posts: 1
Joined: 2010-10-09

  Fri 13 May 2011 - 5:56  #
Hii~
I don't know what kind of type you are using, but if you are using Roman pin ying/han zi (漢字) or zhu yin(注音), I suggest you to visit this website http://uao.cpatch.org/index.php?%E4%B8%8B%E8%BC%89 and download the unicode for you computer, after install restart your computer, and set up you language bar for the key input, you can use both also english. Usually I am using shift+ctrl to change the type it works inside and outside WOW. You will see the Chinese(traditional,taiwan) on your right bottom screen, find "Tool Menu" icon, click and choose "Properties", find "keyboard" tab and you will see "choose your prefeered keyboard layout".
then:
choose "Han Yu Pinyin" for Roman type ( mama : 媽媽 ) or
"Ching Yeah" for Zhu Yin type ( ㄇㄚㄇㄚ :媽媽 )

note: if you are using Win 7 you can install the language's
typing without install Unicode 2.50, anyway I hope this
can solve your problem, and understand my English
- -,V
sleepwholelife 
DefiasDefias

Posts: 53
Joined: 2011-01-19
Male Location: Beijing

Character in WOW
Server: 奥特兰克 (Alterac)
Name: Wakka
Guild: The Crazy Waiguorens

  Fri 13 May 2011 - 12:59  #
for a problem with a lot of "??????"

check Regional and Language Options in Control Panel and choose Chinese in "Language of the Programs that don't support Unicode" panel.
 

How do you type in chinese?

View previous topic  View next topic  Back to top 
Page 1 of 1

Permissions in this forum: You cannot reply to topics in this forum
Foreign community at Chinese World of Warcraft  ::  -
Free forums hosting | © phpBB | Free forum support | Report an abuse | Free forums