Getting Started
Official links and tools
PortalPortal  HomeHome  GlossaryGlossary  CalendarCalendar  FAQFAQ  SearchSearch  RegisterRegister  Log inLog in  
WARLORDS OF DREANOR - RELEASE ON 13.11.2014

FOR THOSE HAVING CONNECTIVITY PROBLEMS CHECK HERE!

Share | 
 

 logon screen not connecting

View previous topic View next topic Go down 
scampers 
DefiasDefias

Posts : 58
Joined : 2007-03-15
Location : Chongqing

Character in WOW
Server: Area 4 - 澳得兰克
Name: Scampers
Guild:

  Fri 23 Mar 2007 - 12:03  #
edit-i am using the chinese client when i get this problem, dont have english client on the computer at all


Ok so when i launch wow and get to the login screen, i enter my username and then enter my password. However once i enter my password and hit ok it just deletes the password and wants me to re enter it. I dont get any errors etc like wrong password, or it dosent even seem to try and connect to the logon server, it just keeps asking me for my password and then i hit ok and it asks agian?

any ideas

i cant reinstall since i only have the game folder from the wan ba where i copied it from( ive copied a whole game folder before with the english version with no problem).


Last edited by on Sat 24 Mar 2007 - 9:16; edited 4 times in total
Luna 
Scarlet MonkScarlet Monk

Posts : 248
Joined : 2007-03-20

Character in WOW
Server:
Name:
Guild:

  Fri 23 Mar 2007 - 12:44  #
Why not turn the firewall off for a lil while? 4-6 hours at most, downloads inside are fast.
scampers 
DefiasDefias

Posts : 58
Joined : 2007-03-15
Location : Chongqing

Character in WOW
Server: Area 4 - 澳得兰克
Name: Scampers
Guild:

  Fri 23 Mar 2007 - 12:46  #
soz i meant the router

its controlled by uni admin
ownage 
Guest


  Fri 23 Mar 2007 - 21:59  #
check for the post "The evil patch" here, there're detail instruction on how to get the game working. good luck.
Naklin 
NefarianNefarian

Posts : 1032
Joined : 2006-12-03
Male Age : 38
Location : Shanghai

Character in WOW
Server: TW-Stormscale (雷鱗)
Name: Naklin
Guild: All Gear No Skill

  Sat 24 Mar 2007 - 8:06  #
yap....
its not patched, youre game needs special mod for version 1.12.3

look for it on forum, or admins, you guys should have it somewhere on bookmark to copy paste for him. i gotta go out now... ^^

_________________

Come and join on Starcraft 2 as well =]
scampers 
DefiasDefias

Posts : 58
Joined : 2007-03-15
Location : Chongqing

Character in WOW
Server: Area 4 - 澳得兰克
Name: Scampers
Guild:

  Sat 24 Mar 2007 - 9:21  #
hey cheers for your replys


just to point out that im running the chinese client when i get this problem. I dont have the english or french installed...

just trying to logon with the chiense client at the moment and im having this logon problem

i copied all the files from the wan ba (chinese client) and put them on my computer.... it works fine in the wan baa so im nt sure why im having this problem on my computer. Seems to be just not picking up the chinese servers or something....even if it was a connection problem it would still say cant connect etc

wouldnt just keep having to re-enter my password
scampers 
DefiasDefias

Posts : 58
Joined : 2007-03-15
Location : Chongqing

Character in WOW
Server: Area 4 - 澳得兰克
Name: Scampers
Guild:

  Sat 24 Mar 2007 - 10:53  #
ok guys im a noob

i somehow manged to drag one of the files into the wrong directory, so my patch2 file wasnt in the data folder etc etc


anyway onced i put it in there my client now works

sorry for the hasle

cheers for your replys

see some of you in area 4 or around the forums
Sponsored content 


  Today at 3:06  #
 

logon screen not connecting

View previous topic  View next topic  Back to top 
Page 1 of 1

Permissions in this forum: You cannot reply to topics in this forum
Foreign community at Chinese World of Warcraft  :: Technical support -
Make a forum | © phpBB | Free forum support | Report an abuse | Free forum