Getting Started
Official links and tools
PortalPortal  HomeHome  GlossaryGlossary  CalendarCalendar  FAQFAQ  SearchSearch  RegisterRegister  Log inLog in  
WARLORDS OF DREANOR - RELEASE ON 13.11.2014

FOR THOSE HAVING CONNECTIVITY PROBLEMS CHECK HERE!

Share | 
 

 [Solved] Logging in to invalid game server! Please help!

View previous topic View next topic Go down 
Walla109 
CorpseCorpse

Posts : 7
Joined : 2013-06-06

  Sat 8 Jun 2013 - 21:35  #
Hi,
Im on my second time around installing enUS client of Wow up to 5.3 on my Mac. I keep getting Battle.net error #103 saying Your are connecting to a invalid game server. I have tried to play before the launcher has finished downloading, which i think might be causing the problem. When the launcher was at about 20% i changed the SET portal "us" to "cn" and it let me log in on my already created chinese account. Then at about 40% it gave me the same error i was getting after i installed it the first time, i keep getting an error saying im Logging into an invalid game server. Can anyone confirm that this is due to trying to log in early so that i can trash my current install and start over this time not touching anything and just letting it finish. I dont want to do that if i dont need to.
Thanks Smile


Last edited by Walla109 on Wed 12 Jun 2013 - 7:57; edited 1 time in total
Walla109 
CorpseCorpse

Posts : 7
Joined : 2013-06-06

  Sun 9 Jun 2013 - 16:12  #
I trashed the half way finished download from yesterday and started fresh. I never touched any files while downloading but still i get this error.
Blizzard FAQ for this error say it is due to damaged or missing files, and they recommend reinstalling the game.
Its beginning to look as if im not going to be able to play the game at all. Sad
Warmaster_Blackhorn 
Bloodscalp TrollBloodscalp Troll

Posts : 355
Joined : 2010-09-08
Male Location : Shanghai

Character in WOW
Server: Alterac澳得兰克 / Arygos亚雷戈斯
Name: Blackhorn, Scribbler, Whitehorn
Guild: Crazy Waiguorens

  Sun 9 Jun 2013 - 17:15  #
Hey Valur,

Sometimes, corrupted downloads are due to either a virus scanner/firewall program, or downloading through a VPN. If you're using these, try turning them off until the download is totally complete.

Also, you could try turning off Peer-to-peer transfers in the Launcher. It would download slower, but everything would come directly from Blizzard, so hopefully would not be corrupted.

Good luck,

Blackhorn
Walla109 
CorpseCorpse

Posts : 7
Joined : 2013-06-06

  Sun 9 Jun 2013 - 17:33  #
VPN will be the most likely problem. I will give it one more try. Thanks
Walla109 
CorpseCorpse

Posts : 7
Joined : 2013-06-06

  Mon 10 Jun 2013 - 9:14  #
Downloaded overnight without a vpn the entire time and the error persists -.-'. Im going to see if downloading only from blizzard has decent speed, if not im not going to be able to play
Enea 
DragonmawDragonmaw

Posts : 123
Joined : 2011-05-17

Character in WOW
Server: 奥特兰克
Name: Enea
Guild: The Crazy Waiguoruns

  Wed 12 Jun 2013 - 6:09  #
Hey, not sure this is related or not. But at the moment i cannot play WoW without changing my DNS servers to something other than the default ones.

i am using googles DNS 8.8.8.8 and 8.8.4.4

im not sure how to change DNS in Apple PC and im not even sure this is your problem. But though i would mention it.
Walla109 
CorpseCorpse

Posts : 7
Joined : 2013-06-06

  Wed 12 Jun 2013 - 7:52  #
Hey, Thank you guys for your help solving my problem. I got the game to work last night. I changed the DNS server and about the same time the game finished downloading on my girlfriends mac so i loved it over and then it worked, not sure if it worked because i downloaded on a different computer or the DNS server but i dont care it works now Very Happy. If anyone has this problem in the future try both.
Thanks!
Sponsored content 


  Today at 20:21  #
 

[Solved] Logging in to invalid game server! Please help!

View previous topic  View next topic  Back to top 
Page 1 of 1

Permissions in this forum: You cannot reply to topics in this forum
Foreign community at Chinese World of Warcraft  :: Technical support -
Free forum hosting | © phpBB | Free forum support | Report an abuse | Free forum