Getting Started
Official links and tools
PortalPortal  HomeHome  GlossaryGlossary  CalendarCalendar  FAQFAQ  SearchSearch  RegisterRegister  Log inLog in  
WARLORDS OF DREANOR - RELEASE ON 13.11.2014

FOR THOSE HAVING CONNECTIVITY PROBLEMS CHECK HERE!

Share | 
 

 Possible new hotfix???

View previous topic View next topic Go down 
vaire 
CorpseCorpse

Posts : 3
Joined : 2014-02-21

  Fri 21 Feb 2014 - 0:05  #
I was just playing with my 2 friends on CN3 熊猫酒仙 and the server restarted and we are all afterwards getting the patch required crap when we try to login...is there a possible new china hotfix and can someone provide the new .exe maybe??? urgent!
vaire 
CorpseCorpse

Posts : 3
Joined : 2014-02-21

  Fri 21 Feb 2014 - 7:20  #
are me and my friends the only ones who this is happening to now?
Mican 
RaptorRaptor

Posts : 63
Joined : 2010-08-25

Character in WOW
Server: 亚蕾戈斯
Name: Tora, Reiza
Guild: TCW

  Fri 21 Feb 2014 - 8:39  #
http://pan.baidu.com/s/1qWAVtCw

1. rename your WoW.exe to WoW.exe.bak
2. DL the above rar file
3. extract the WoW.exe from the rar into your main WoW folder
4. double click on the WoW.exe
5. ???
6. profit
Zefix 
ImpImp

Posts : 17
Joined : 2013-11-21
Male Age : 29
Location : Alterac

Character in WOW
Server: 奥特兰克
Name: Zeph
Guild: The Crazy Waiguorens

  Fri 21 Feb 2014 - 10:58  #
Under WTF your config file delete the set portal="cn" line (or change to enUS) or best if you had the original like me replace it with the original, so that your launcher can get updated (which apparently it doesnt just the game usually). then start the launcher, wait till 100%, set the portal again back to "cn" and your good to go.
roch 
ImpImp

Posts : 10
Joined : 2013-08-19

Character in WOW
Server: Alterac Valley 澳得兰克
Name: Crazz
Guild: Crazy Waiguorens

  Fri 21 Feb 2014 - 15:04  #
For me it says that game is up to date (on "us"), then in game it asks for patch.
Atm I'm on 17898 patch. I downloaded the 17930 manually and put it in the "Updates" folder, but the launcher doesn't see it.
If the us says uptodate, any ideas? Thanks.
roch 
ImpImp

Posts : 10
Joined : 2013-08-19

Character in WOW
Server: Alterac Valley 澳得兰克
Name: Crazz
Guild: Crazy Waiguorens

  Fri 21 Feb 2014 - 15:56  #
Ok, I downloaded and it works using the wow.exe from baidu.
Thanks, Mican, it works.
vaire 
CorpseCorpse

Posts : 3
Joined : 2014-02-21

  Fri 21 Feb 2014 - 16:27  #
One of my friend is using a MAC, what the hell is he supposed to do? lol
Zefix 
ImpImp

Posts : 17
Joined : 2013-11-21
Male Age : 29
Location : Alterac

Character in WOW
Server: 奥特兰克
Name: Zeph
Guild: The Crazy Waiguorens

  Sat 22 Feb 2014 - 13:18  #
apparently redling the whole game and set it up again should work, but no one tried on mac
Sponsored content 


  Today at 18:18  #
 

Possible new hotfix???

View previous topic  View next topic  Back to top 
Page 1 of 1

Permissions in this forum: You cannot reply to topics in this forum
Foreign community at Chinese World of Warcraft  :: Technical support -
Private forum on Forumotion | Games | World of Warcraft | © phpBB | Free forum support | Report an abuse | Create a forum on Forumotion