Getting Started
Official links and tools
PortalPortal  HomeHome  GlossaryGlossary  CalendarCalendar  FAQFAQ  SearchSearch  RegisterRegister  Log inLog in  
WARLORDS OF DREANOR - RELEASE ON 13.11.2014

FOR THOSE HAVING CONNECTIVITY PROBLEMS CHECK HERE!

Share | 
 

 Almost got it.

View previous topic View next topic Go down 
HeavyPlum 
DefiasDefias

Posts : 51
Joined : 2008-01-06

Character in WOW
Server: 山丘之王
Name: Mulder (Mage), Scully (Lock)
Guild: The Foreigners

  Wed 9 Jan 2008 - 16:21  #
I followed the directions in the FAQ. I got a card, activated my account, downloaded the fonts, but I can't find the realms yall are playing on!

I chose number 1, which is supposed to be Shanghai? I hope so because I live in Shanghai, but I don't think it is because the best ping I've had logging into random realms has been 300. I was looking for the realms that people have listed like the PvP Horde guys on the Shanghai 1 server. They said it was the 山丘之王 realm, but that is not on my realm list.

Can anyone help me figure out where I went wrong so I can go fix it and get on the right realm list. Thanks!!!
AlpzStrike 
RaptorRaptor

Posts : 84
Joined : 2007-07-02
Male Location : Shanghai

Character in WOW
Server: CN1 诺莫瑞根
Name: Wezli
Guild: Thai Style

  Wed 9 Jan 2008 - 19:25  #
this might help:

When you install the game for the 1st time the folder called ACCOUNT in the WTF folder does not exist.

Login to the game, choose a random realm (any random one in Server 1/ Area 1) and create a char in it.

Login with that character for a short time, like a few seconds then log out and exit the game.

Navigate to your WoW folder. At that time a folder called "account" will have appeared in the WTF folder.

Double click on the WTF config folder, open it with notepad and look for SET realmName "etc etc"

Copy and paste this: 山丘之王 into the brackets, you will end up with SET realmName "山丘之王"
Save the file and close it.


Now try logging in, you should be on the right realm.
AlpzStrike 
RaptorRaptor

Posts : 84
Joined : 2007-07-02
Male Location : Shanghai

Character in WOW
Server: CN1 诺莫瑞根
Name: Wezli
Guild: Thai Style

  Wed 9 Jan 2008 - 19:30  #
btw, check that your realmlist (located in ur main WoW directory) is set to

cn4.grunt.wowchina.com

open with notepad.
HeavyPlum 
DefiasDefias

Posts : 51
Joined : 2008-01-06

Character in WOW
Server: 山丘之王
Name: Mulder (Mage), Scully (Lock)
Guild: The Foreigners

  Thu 10 Jan 2008 - 3:30  #
Thanks for all your help, but I'm still not where I'm suppoed to be.

My realmlist was set to cn1.grunt.wowchina.com. I changed it to cn4, but I am still looking at the same list with the few random characters on random realms that I was trying out.

After I did that I went and changed my "set realmlist" in the WTF to 山丘之王. When I logged in i was just taken to the screen you get when you have no set realm. You know the screen where you can choose PVP, RP, Normal and what not. On that screen in the US there is an option for "US servers" or "Oceanic" servers. The odd thing is that there was only one option for me to choose here and it was "Latin America". Is that normal?

All the realms in the realmlist are in simplified chinese so I'm obviously not on latin american servers, but I don't know what's going on.

I really hope you can help me figure this out. Thanks again.
HeavyPlum 
DefiasDefias

Posts : 51
Joined : 2008-01-06

Character in WOW
Server: 山丘之王
Name: Mulder (Mage), Scully (Lock)
Guild: The Foreigners

  Thu 10 Jan 2008 - 5:31  #
I compared the list of servers that are coming up for me with the lists on wowwiki.

I seems that I am looking at the "Region 4, mainland China (Guangdong, China Telecom)" servers.

Theres no tabs for me to switch anything.

Right now my Realmlist.WTF file looks like this:

set realmlist cn4.grunt.wowchina.com
set patchlist cn4.grunt.wowchina.com

Although I have tried cn1... as well.
AlpzStrike 
RaptorRaptor

Posts : 84
Joined : 2007-07-02
Male Location : Shanghai

Character in WOW
Server: CN1 诺莫瑞根
Name: Wezli
Guild: Thai Style

  Thu 10 Jan 2008 - 11:51  #
Alright you're on the right servers then.
Hmm, this is interesting.. try this:

Go to your WoW folder > WTF > ACCOUNT > [youraccountname]
in this folder, create a folder named 山丘之王.
Make sure your config.wtf (located in WTF) has realmName "山丘之王"

Oh and the set patchlist cn4.grunt.wowchina.com line is unnecessary, you can delete that like.
HeavyPlum 
DefiasDefias

Posts : 51
Joined : 2008-01-06

Character in WOW
Server: 山丘之王
Name: Mulder (Mage), Scully (Lock)
Guild: The Foreigners

  Thu 10 Jan 2008 - 12:52  #
Cool! That worked, sort of. I still can see anything but the Guandong servers, however I just closed the realm list without choosing one and it popped me into the 山丘之王 server, so I created a character.

Seems like its working well, ping is about 150.

Thanks a lot.
AlpzStrike 
RaptorRaptor

Posts : 84
Joined : 2007-07-02
Male Location : Shanghai

Character in WOW
Server: CN1 诺莫瑞根
Name: Wezli
Guild: Thai Style

  Thu 10 Jan 2008 - 13:44  #
Haha alright! I forgot to note that down! but yeah, glad it worked =]
What's your guy's name in-game? i'll message you.
Mines: imapwnjoo

=P
HeavyPlum 
DefiasDefias

Posts : 51
Joined : 2008-01-06

Character in WOW
Server: 山丘之王
Name: Mulder (Mage), Scully (Lock)
Guild: The Foreigners

  Fri 11 Jan 2008 - 7:16  #
I'm Heavyplum in game. It may be a while before I'm playing that much though. This is going to be my 6th time form 1-70, and I'm a little burned out on leveling right now Smile
AlpzStrike 
RaptorRaptor

Posts : 84
Joined : 2007-07-02
Male Location : Shanghai

Character in WOW
Server: CN1 诺莫瑞根
Name: Wezli
Guild: Thai Style

  Sat 12 Jan 2008 - 6:58  #
Have we got a guild on this realm yet?
Fluberwinter 
DragonspawnDragonspawn

Posts : 457
Joined : 2008-01-05
Male Age : 21
Location : Shanghai

Character in WOW
Server: 奥特兰克-CN1(PVP) Horde
Name: Wushu/Thron
Guild: The Crazy Waiguoren

  Wed 16 Jan 2008 - 13:35  #
Hey! I was reading this the 16, and well gonna try it now because i always had the same problem so... well see.
Fluberwinter 
DragonspawnDragonspawn

Posts : 457
Joined : 2008-01-05
Male Age : 21
Location : Shanghai

Character in WOW
Server: 奥特兰克-CN1(PVP) Horde
Name: Wushu/Thron
Guild: The Crazy Waiguoren

  Wed 16 Jan 2008 - 13:49  #
woot!!!! IT WORKS!!! YOUR A GENIUS!!!! Although i'll be with my friends on 耐萨里奥. TY alpzStrike
AlpzStrike 
RaptorRaptor

Posts : 84
Joined : 2007-07-02
Male Location : Shanghai

Character in WOW
Server: CN1 诺莫瑞根
Name: Wezli
Guild: Thai Style

  Thu 17 Jan 2008 - 18:25  #
haha, well you're welcome!
Oremlando 
CorpseCorpse

Posts : 4
Joined : 2008-02-23
Male Location : Shanghai

  Mon 17 Mar 2008 - 8:30  #
Do you guys know why this method won't work on a mac? I have my 2 computers side by side, and the pc works fine, but the mac one keeps getting stuck at "unable to validate" during the handshake process. It won't even check if the username or password are correct. Please help, this is driving me crazy and I know I'm so close to being able to play!
Sponsored content 


  Today at 12:49  #
 

Almost got it.

View previous topic  View next topic  Back to top 
Page 1 of 1

Permissions in this forum: You cannot reply to topics in this forum
Foreign community at Chinese World of Warcraft  :: Technical support -
Free forum | © phpBB | Free forum support | Report an abuse | Free forum